avdeevana
?>

Написать программу , осуществляющую заполнение массива случайными числами из интервала от -10 до 10, вывести его на экран, а затем все элементы из интервала от -5 до 5 увеличить на 1, массив повторно вы¬вести на экран.

Информатика

Ответы

Буянто1346
Вот на java, в паскаль лень переводить. если все же нужно, то отпишите в скайп - vasilevich24.public class zadanie4 { public static void main(string[] args) {   .  int a[];           a=new int [150];           system.out.println("исходный массив: ");           for (int i=0; i< 15; i++) {           a[i]=(int) math.floor(math.random()*20)-10;           system.out.println("a["+i+"]="+a[i]); }             for (int i=0; i< 15; i++){           if (a[i]> =-5 & & a[i]< =5){           a[i]=a[i]+1; }}           system.out.println("полученный массив: ");             for (int i=0; i< 15; i++) {           system.out.println("a["+i+"]="+a[i]); }}} 
Naumenkova-Ivanov
Жизненной, ситуации, понадобятся, вычислительныебудешь писать неграмотно лично я и отвечать не буду - обидно за вычислительными будем называть такие таблицы, в которых значения некоторых свойств вычисляются с использованием значений других свойств из этой же таблицы.  вычислительная таблица может содержать итоговую строку (графу). итоговая строка (графа) имеет заголовок «итого» или «всего». в ячейках итоговой строки (графы) размещают суммы чисел из соответствующих граф (строк). важно, чтобы эти суммы имели смысл.
printlublino
Тупым перебором символов (не самое удачное решение): var txt: text; s: string; cnt: integer; begin   assign(txt,'c: \text.txt');   reset(txt);   while not eof(txt) do  begin       readln(txt,s);       for var i: =1 to length(s) do if lowercase(s[i]) in ['а','е','ё','и','о','у','ы','э','ю','я'] then cnt: =cnt+1;   end;   close(txt);   writeln(cnt, ' гласных'); end.   сам текст должен быть в файле "c: \text.txt" 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу , осуществляющую заполнение массива случайными числами из интервала от -10 до 10, вывести его на экран, а затем все элементы из интервала от -5 до 5 увеличить на 1, массив повторно вы¬вести на экран.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Алина1564
Stanislavovna1237
dmitryshigin
kruttorg
yliana
yusliva
rayman777
shangina1997507
eidevyatkina
oalexandrova75
MariyaKhanbalaeva585
alekseev13602
milkiev
jim2k
Спиридонова