Yuliya Aleksandr686
?>

Составить программу, печатающую числа в диапазоне от 45 до 369, которые не делятся на 6, но оканчиваются на цифру 6. нужно составить в pascal'e. нужно

Информатика

Ответы

Викторович Попков
//pascalabc.net версия 3.3.1590 от 03.12.2017 //если программа не запускается, то обновите версию begin       var a : = arrrandominteger(20, -2, 2);       writeln(a);       var n : = readinteger('n=');       var m : = readinteger('m=');       a : = a.skip(n - 1).take(m - n).toarray();       writeln(a);       if a.any(x -> x < 0) then               writeln(a.where(x -> x < 0).aggregate(1, (x, y)-> x * y)); end.
Busyashaa
2)#include< iostream> #include < stdlib.h> #include< math.h> using namespace std; int main(){int c=0, b; do{     b = pow( c, 2);     c++;     cout < < b < < " "; }    while(c< 51);     system("pause"); } 1)#include< iostream> #include < stdlib.h> #include< math.h> using namespace std; int main(){int c=0, b;     while(c< 51){     b = pow( c, 2);     c++;     cout < < b < < " "; }    system("pause"); } 3)#include< iostream> #include < stdlib.h> #include< math.h> using namespace std; int main(){int c=0, b;     for(c; c< 51; c++){     b = pow( c, 2);     cout < < b < < " "; }    system("pause"); }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, печатающую числа в диапазоне от 45 до 369, которые не делятся на 6, но оканчиваются на цифру 6. нужно составить в pascal'e. нужно
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nataliarogacheva
Minchenkova
pak1998378
Васенкова204
Виталий_Ильназ574
mashumi2170
ooo-helpvet44
al2nik2ol
eutenkova805
m-illarionov
kabinet17
bulk91675
volkovaoksana19806037
monenko
dumpler