Avetisyan575
?>

Вычислите по действиям значение выражения: 2 – 13 mod 7 / 3 + sqr (4 результат округлите до ближайшего целого abc паскаль

Информатика

Ответы

Васильевич Валерьевна
Вычисляем значение выражения 2 - 13 mod 7 / 3 + sqr(4)
1) 13 mod 7 = 13 - 7 = 6
2)  6 / 3 = 2.0
3) 2 - 2.0 = 0.0
4) sqr(4) = 4 * 4 = 16
5) 0.0 + 16 = 16.0
6) 16.0 округлить до целых: 16
В Паскале:
var
  i:integer;
begin
  i:=Trunc(2-13 mod 7/3+sqr(4));
  Writeln(i)
end.
janetp

Сколько бит информации в кодировке KOI-8 в слове ОГЭ  

3 символа * 8 бит/символ = 24 бит

Девочка заменила каждую букву своего имени ее номером в алфавите. Получилось 201141181. Как зовут девочку?

20-1-14-1-18-1 ТАМАРА

Укажите верное утверждение: *

1 Кбайт > 1000 байт

Статья, набранная на компьютере, содержит 25 страниц, на каждой странице 40 строк, в каждой строке 64 символа. Определите информационный объём статьи в одной из кодировок Unicode, в которой каждый символ кодируется 16 битами

K = 25 * 40 * 64 шт = 64000 шт

i = 16 бит

Вес текста I = K * i = 64000 * 16 бит = 1024000.0 бит

1024000.0 бит = 128000.0 байт = 125.0 Кбайт

Переведите число 123 из десятичной системы счисления в двоичную систему счисления. Сколько единиц содержит полученное число? В ответе укажите одно число – количество единиц

"1111011" => 6 единиц  

Определите значение переменной а после выполнения данного алгоритма:  

a:=2  

b:=5  

b:=4+a*2*b  = 4+2*2*5 = 24

a:=b/4*a = 24/4*2 = 12

tatk00

(A & B) & (C v D)​ = 0 (ложь)

Объяснение:

А = {Принтер — устройство ввода информации} = 0 (ложь, т.к. принтер — устройство вывода информации)

В = {Процессор — устройство обработки информации} = 1 (истина, т.к. процессор — устройство обработки информации)

С = {Монитор — устройство хранения информации} = 0 (ложь, т.к. монитор — устройство вывода информации)

D = {Клавиатура — устройство ввода информации} = 1 (истина, т.к. клавиатура — устройство ввода информации)

(A & B) & (C v D)​ = (0 & 1) & (0 v 1)​ = 0 & 1​ = 0 (ложь)

И (&) - истинно, когда оба исходных высказывания истинны

ИЛИ (∨) - ложно, когда оба исходных высказывания ложны

Здесь в первую очередь выполнили действия в скобках

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Вычислите по действиям значение выражения: 2 – 13 mod 7 / 3 + sqr (4 результат округлите до ближайшего целого abc паскаль
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

OOO"Kiprei"_Aleksandr1938
elizabetmaslova3
ekasatkina
Ragim777hazarovich
mikhail
soclive7762
Алла14
Pogosyan Nataliya
уровень 96 97 app balatech asia
alexeytikhonov
danya1509379
sdy19576216
kulinarprotv
Маринова
Мария-Кострыгина175
karpovaveronika196