kozhevniks
?>

Составить программу на паскале. вывести на экран все простые числа в диапазоне от 2 до n.

Информатика

Ответы

Татьяна

program pr1; uses crt; var i,n: integer; beginclrscr; readln(n); i: =2; while i< =n do begin writeln(i); i: =i+1; end; end.

kronid12
Var z: array [1..10] of integer; i,max,min: integer; begin writeln('введите массив: '); for i: = 1 to 10 do       begin       write('z(',i,') = ');       readln(z[i]);       end; max: =z[1]; min: =z[1]; for i: = 2 to 10 do       begin       if (z[i]> max) then max: =z[i];       if (z[i]< min) then min: =z[i];       end; writeln('наибольшее число = ',max); writeln('наименьшее число = ',min); end.
nmakarchuk
// pascalabc.net 3.2, сборка 1389 от 01.03.2017 // внимание! если программа не работает, обновите версию! begin   var s: =readlnstring('вводите: ');   s+=s.last; writeln(s) end. пример вводите: моя строка! моя если s2 не последний символ строки s1, а самостоятельная строка. begin   var s1: =readlnstring('строка 1: ');   var s2: =readlnstring('строка 2: ');   s1+=s2.last; writeln(s1) end. пример строка 1: моя строка строка 2: тоже моя! моя строка!

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на паскале. вывести на экран все простые числа в диапазоне от 2 до n.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ohokio198336
thedoomsdatdcs36
VladimirovnaViktorovich
deputy810
ivanda
yamalsva45
kristeisha871
pavelvsk2023
Дмитрий_Владимирович1162
Popov Valentina1324
ckiras9
skalegin68
oxy03214428
chermen40
yulyazhdan
▲