marinavg63607
?>

30 дана последовательность 4.5; -3.1; 2.1; 1.8; 0.13; -1.6; 1.7; 0.3 вещественных чисел.составить программу которая находит число отрицательных членов последовательности

Информатика

Ответы

avdoyan6621
Запускаешь программу и пишешь сначала количество чисел в твоей последовательности: 8, далее вводишь свои числа.

var n,i,k:integer;   
a:real; 
begin 
read(n); 
while i<n do   begin   
read(a);   
if (a<0) then k:=k+1; i:=i+1;   
end;   
writeln(k);   
end.
optikmir

Спам (англ. spam) — массовая рассылка корреспонденции рекламного характера лицам, не выражавшим желания её получать. Распространителей спама называют спамерами.

Первоначально слово «SPAM» появилось в 1936 г. Оно расшифровывалось как SPiced hAM (острая ветчина) и было товарным знаком для мясных консервов компании Hormel Foods — острого колбасного фарша из свинины. Всемирную известность в применении к назойливой рекламе термин SPAM получил благодаря знаменитому скетчу.

После войны для того, чтобы сбыть свою продукцию не первой свежести, залежавшуюся на складах из-за отсутствия денег у народа, компания Hormel Foods провела первую в своем роде рекламную кампанию. Слово «SPAM» бросалось в глаза на каждом углу, с витрин всех дешёвых магазинов, оно было написано на бортах автобусов и трамваев. Это слово можно было прочесть на фасадах домов и в газетах. Реклама консервов «SPAM» беспрерывно транслировалась по радио.

Через некоторое время слово «СПАМ» стало нарицательным, им стали называть все, что навязывалось вопреки желанию, в частности различные проспекты и прочую макулатуру рекламного характера, которой забивали почтовые ящики. А уже потом этим термином стали характеризовать ненужную рекламную корреспонденцию, рассылаемую по электронной почте.

makeeva-nataliya60

Объяснение:

Во время второй мировой были мясные консервы, аббревиатурой которых был SPAM(Spiced ham и Shoulder of pork and ham). Война закончилась, а консервы остались. И пошла реклама этих консервов. На каждом углу было написано слово SPAM.

Так же в шоу "Летающий цирк Монти Пайтон" был "скетч" о том, что молодожёны заходят в ресторан, а в меню к каждому блюду было добавлено слово SPAM. дальше происходит полная вакханалия (Викинги за соседним столом начинают петь хвалебную песню SPAM'у и т.д.), так же в титрах к именам актёров тоже было добавлено слово SPAM. В 1986 на конференции UseNet появилось много одинаковых сообщений. (В сообщении гасилось, как заработать денег и подробная инструкция). В дальнейшем это стали сравнивать с рекламируемыми в скетче консервами и там за этим словом закрепилось новое понятие, которое в будущем перешло в интернет

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

30 дана последовательность 4.5; -3.1; 2.1; 1.8; 0.13; -1.6; 1.7; 0.3 вещественных чисел.составить программу которая находит число отрицательных членов последовательности
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vanvangog199826
subbotinlan
Диана-Николаевна377
Tadevosyan
germanleon
nmakarchuk
buhtovarish
guujuu
S.V. Zhoraevna1677
mv7095
office426
Егоркина
Кожуховский398
irinakuznetsova994741
pivenraisa