rakitinat8
?>

Составить программу в pascal, распечатывающую на экране компьютера сумму результатов умножения на число 4 первых 9 натуральных чисел.

Информатика

Ответы

nevasoundmsk36
Program gg;
var  count: integer;
begin  count := 1 * 4 + 2 * 4 + 3 * 4 + 4 * 4 + 4 * 5 + 4 * 6 + 4 * 7 + 4 * 8 + 4 * 9;  writeln(count);end.
Ivanovna
Содержание понятия — это совокупность существенных и отличительных признаков предмета, качества или множества однородных предметов, отражённых в этом понятии, поскольку с точки зрения логики всякое понятие имеет содержание и объём. например, содержанием понятия «коррупция» является совокупность двух существенных признаков: «сращение государственных структур со структурой преступного мира» и «подкуп и продажность общественных и политических деятелей, государственных чиновников и должностных лиц». о содержании понятия нельзя говорить в отрыве от его объёма. объёмом понятия называется множество обобщённых в нём предметов. например, под объёмом понятия «товар» подразумевается множество всех изделий, предлагаемых рынку как сейчас, так и в прошлом или в будущем. а чтоб понятнее: род - цветок, фрукт, овощ, буква, цифра, орудие, прибор, животное, насекомое, металл, орган, подросток, дом, день, военный, вид - школьник, лодка, олово, почки, морковь, микроскоп, два, фиалки, сержант, топор, груши, "у", тюлень, резиновая лодка, оса, деревянный дом, зимний день. кажется так. вот род цветок, а вид фиалка. или род овощ, а вид морковь. в род входит класс. цветок - фиалка фрукт - груши овощ - морковь буква - у цифра - 2 орудие - топор прибор - микроскоп животное - тюлень насекомое - оса
eremenkou
Для редактирования текста применяются средства- - выделение части текста протаскиванием указателя мыши или нажатием клавиш-стрелок при удерживаемой клавише ; - вырезка, копирование и вставка части текста либо сочетанием горячих клавиш +, +, + соответственно, либо при меню edit (правка) , контекстного меню или панели standard (стандартная) . примечание - кроме того, существуют развитые средства форматирования текста, такие как типом и размером шрифта, выравниванием и т. п. большинство этих возможностей реализуется при панели инструментов formatting (форматирование) .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в pascal, распечатывающую на экране компьютера сумму результатов умножения на число 4 первых 9 натуральных чисел.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

lazarevaavrora
Yekaterina Oksyuta1657
elav20134518
Lyudmila-Popova
tatry2005
julia3594265843
jagerlayf
mishink535
frsergeysavenok
doorhan42n6868
cmdkotelniki
Присакарь520
Aleksei1463
stic1995
yulyazhdan