dima8585
?>

9) найти функцию y = 1/x , если x = 0, 1 (0, 1) 2. 6) найти функцию y=ln x, если x = 2 (0, 2) 3. составить программу на паскале, с циклами goto, всей вот этой дьчию

Информатика

Ответы

Usynin-nikolay
Var a: array[1..10] of integer;   i,k,min: integer;   begin  k: =0;   for i: =1 to 10 do begin  read(a[i]);   if (a[i] mod 2=0) and (a[i]< 0) then  k: =k+1;   if a[i]> 0 then min: =a[i];   end;   for i: =1 to 10 do  if (a[i]< min) and (a[i]> 0) then min: =a[i];   writeln('количество четных отрицательных чисел ', k);   if min=0 then writeln('положительных элементов нету') else  writeln('минимальный положительный элемент массива ', min);   end. 
Николаевна
//pascal abc.net v3.0 var ma: array of array of integer; i,j,s,m: integer; begin randomize; readln(m); setlength(ma,m+1); for i: =1 to m do setlength(ma[i],m+1); writeln('matrix: '); for i: =1 to m do   begin;   writeln;     for j: =1 to m do     begin;       ma[i,j]: =random(-30,40);       write(ma[i,j]: 4);     end;   end; for i: =1 to m do   for j: =i+1 to m do   s+=ma[i,j]; writeln; writeln('result: ',s); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

9) найти функцию y = 1/x , если x = 0, 1 (0, 1) 2. 6) найти функцию y=ln x, если x = 2 (0, 2) 3. составить программу на паскале, с циклами goto, всей вот этой дьчию
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sssashago8
xachen
fixer2006
bei07
argo951385
seymurxalafov05
windless-el
TatianaSeliverstova64
Nikolai710
vova00831
mkovanov
annapiskun1
maksmi
VladimirovnaKashintsev1151
Igor1406