billl24
?>

Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в pascal abc !

Информатика

Ответы

Viktoriya

program pr1; uses crt; var skv,skr: real; a,r: integer; beginclrscr; writeln('введите сторону квадрата'); readln(a); writeln('введите радиус круга'); readln(r); skv: =sqr(a); skr: =pi*sqr(r); if skv> skr then writeln('площадь квадрата > ')else writeln('площадь круга> '); end.

viz-art-pnz1664
Отдел +; использует вывод из "", приём; пер   ф1, ф2: ряд 50 из знак; указ   вывод.цепь("введите первую фамилию: ");   приём.строка(ф1);   вывод.цепь("^введите вторую фамилию: ");   приём.строка(ф2);   если длина(ф1) > длина(ф2) то     вывод.цепь('фамилия "');     вывод.цепь(ф1);     вывод.цепь('" имеет больше символов, чем "');     вывод.цепь(ф2);     вывод.цепь('".')   аесли  длина(ф1) < длина(ф2) то     вывод.цепь('фамилия "');     вывод.цепь(ф2);     вывод.цепь('" имеет больше символов, чем "');     вывод.цепь(ф1);     вывод.цепь('".')   иначе     вывод.цепь("фамилии одинаковой длины.")   кон кон .
Zeitlinama7067
Var       a, b, i, k: integer; begin       readln(a, b);             for i : = a to b do               if i mod (7 * 2) = 0 then               begin                       k : = k + 1;                       writeln(i);               end;             writeln('k = ', k); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу нахождения наибольшей из 2 площадей: квадрата со стороной а или круга с радиусом r. в pascal abc !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

troyasport
Vetroff-11
ainred
neblondinka19
ivanlimeexpo
baeva-larisa8165
asi19776
ksyusatom19
борисовна Елена78
AleksandrIvanovich1273
Kushchenko-Monashev
Vyacheslavovna240
СергейНиколаевич
mereninka7008
Suralevartem