sve-lysenko
?>

Составить программу в pascal abc составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ’ ’(пробел

Информатика

Ответы

evrotrastop64
Var a:integer;
begin;
readln(a);
writeln(chr(a));
writeln(chr(100));
writeln(ord(' '));
end.
konstantin0112

привет , была рада можешь отметить мой ответ как лучший  и поставить лайк : )

Объяснение:

1-Имя файла не должно содержать „<” (знак меньше), „>” (знак больше), „:” (двоеточие), „«” (двойные кавычки), „/” (слеш), „\” (обратный слеш), „|” (вертикальная черта), „?” (вопросительный знак), „*” (звездочка), а также не может заканчиваться точкой или пробелом

2-попробуйте это (не уверен, что это лучший но он работает):

find . -type f | perl -ne 'print $1 if m/\.([^.\/]+)$/' | sort -u

Он работает следующим образом:

Найти все файлы из текущей папки

Печатает расширение файлов, если таковое имеется

Составьте уникальный отсортированный список

Anastasiya

2. Прикладное программное обеспечение для просмотра страниц, содержания веб-документов, компьютерных файлов и их каталогов; управления веб-приложениями; а также для решения других задач. В глобальной сети браузеры используют для запроса, обработки, манипулирования и отображения содержания веб-сайтов.

3.Тим Бернерс-Ли: World Wide Web

4. Нажмите Пуск, затем найдите значок Internet Explorer в Меню пуск. Если вы не видите значок Internet Explorer в меню Пуск, поищите его в папках Программы или Все программы в меню Пуск.

6. Браузер Microsoft Internet Explorer по умолчанию скрывает верхнюю строку меню. Строка меню содержит основные меню браузера: «Файл», «Редактировать», «Просмотр», «Избранное», «Инструменты» и «Справка».

1. В меню Избранное можно хранить ссылки на избранные сайты. В повседневной работе возможность создания списка избранных Web-сайтов очень полезна: вам не нужно запоминать кучу адресов, а достаточно лишь выбрать нужный в списке. Избранное можно группировать по тематике — создавать папки, папки в папках и т. д.

9. Панели инструментов - служат для управления работой браузера и содержит следующие панели: Обычные кнопки - полоса кнопок, выполняющая основные функции браузера, в частности, навигацию по страницам Интернет. Адресная строка - поле ввода и отображения адреса (URL - Universal Resource Locator).

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в pascal abc составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ’ ’(пробел
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Tomilova1686
soskadoa
moisalexx7
Strelkov567
damir
DVOct33
Sergei Vitalevna
Rinatum1978
Антон-Марина
turoverova5
Boris1247
udalova-yelena
apioslk4533
pimenov5
Stenenko