Алексеевна
?>

1)составьте программу, которая 7 раз выводит на экран фразу " я учусь в гимназии 12" 2)составьте программу, которая выводит на экран 5 нечетных натуральных чисел начиная с 15 3)составьте программу, вычисления суммы чисел в диапазоне от 1 до 100

Информатика

Ответы

Ivanova55878
1)
var a:integer;
begin
for a:=1 to 7 do writeln('Я учусь в гимназии 12');
end.
2)var a:integer;
begin
for a:=15 to 20 do writeln(a);
end.
3)
var a,b,c:integer;
begin
writeln('Введите первое число');
read(a);
writeln('Введите второе число');
read(b);
c:=a+b;
if (a<100) and (a>1) and (b>1) and (b<100) then
writeln('Сумма чисел равна:',c)
else
writeln('Ошибка, числа не в ходят в диапазон 1<N<100');
end.
sindika

Под понятием «бумажный документ» мы подразумеваем информацию, зафиксированную на бумажном носителе и обладающую определенными реквизитами, такими как, например, дата, подпись. К особенностям бумажного документа можно отнести его привязку к материальному носителю.

Электронный же документ не осязаем и не имеет привычного для нас набора осязаемых реквизитов. Нет возможности потрогать, визуально его ощутить. Помимо этого электронный документ не привязан к носителю. Он может существовать на многих носителях и являться одним и тем же документом.

Kashtanov Anna

Вихідні дані:

Обсяг спожитої електроенергії за розрахунковий період (календарний місяць) – 196 кВт*год.

Тарифи на електричну енергію:

І блок (до 100 кВт∙год. (включно)) – 36,6 коп./кВт∙год;

ІІ блок (понад 100 кВт∙год. до 600 кВт∙год. (включно)) - 63 коп./кВт∙год;

ІІІ блок (понад 600 кВт∙год.) – 140,7 коп./кВт∙год

Вартість спожитої електроенергії за розрахунковий період (календарний місяць) з ПДВ:

100 × 0,366 + 96× 0,63 = 97,08 грн.

За наявності пільги - 50% при нормі пільгового споживання на місяць – 90 кВт*год. розрахунок буде наступним:

вартість обсягу електроенергії в межах І блоку з врахуванням пільги:

90×0,366×0,5 + 10×0,366 + = 20,13 грн;

вартість обсягу електроенергії в межах ІІ блоку:

96×0,63 = 60,48 грн.

Вартість спожитої електроенергії за розрахунковий період (календарний місяць) з ПДВ:

20,13 + 60,48 = 80,61 грн.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1)составьте программу, которая 7 раз выводит на экран фразу " я учусь в гимназии 12" 2)составьте программу, которая выводит на экран 5 нечетных натуральных чисел начиная с 15 3)составьте программу, вычисления суммы чисел в диапазоне от 1 до 100
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

nikolotovas
ella-rudenko
Vitalevna1186
Васильевна Владимирович
Puschdom
nadjasokolova2017
kim-1971
brakebox
iracaenko153
Грачева мураховская
intermar2000
Shevtsov1818
gorovoy-dv4088
Nefedova1432
FinKozhevnikov28