gallush9
?>

Составьте программу, которая загадывает пользователю загадку и дает ему три попытки отгадать ее.работа программы сопровождается диалогом с пользователем.желательно применить конкатенацию введенных строк.

Информатика

Ответы

porotikova1004
Var a,d:integer;
begin
write ('Введите число: ');
readln (a);
write ('d,' ');
for d:=2 to (a div 2) do
if a mod d=0 then (write (d,' ');
write (a);
end.
lenarzhaeva

ответ 1:

Program zadacha;

var

i,n:integer;

begin

 writeln ('Введите число: '); readln(n);

for i:=1 to n do  write(n-i+1);

end.

ответ 2:

Program zadacha;

var

i,a,b:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

  if (i mod 2 <> 0) then writeln(i);

end.

ответ 3:

Program zadacha;

var

i,a,b,sum:integer;

begin

 writeln ('Введите A: '); readln(a);

 writeln ('Введите B: '); readln(b);

for i:=a to b do

  if (i mod 10 = 7) then begin sum:=sum+i; end;  

  writeln('Результат: ',sum);

end.


Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Составить программы для задач (в Паскале) 1) Вводится натуральное число N. Вывести все целые числа о
Chausmonk4

Изменение шрифта на одном слайде

Выполните одно из указанных ниже действий.

Чтобы изменить шрифт одного абзаца или выражения, выделите текст, который нужно изменить.

Чтобы изменить шрифт всего текста в заполнителе, выделите весь текст или щелкните сам заполнитель.

На вкладке Главная в группе Шрифт выберите шрифт в поле Шрифт.

Изменение шрифтов во всей презентации

(Эта функция недоступна для PowerPoint в Интернете.)

На вкладке Вид в группе Режимы образцов выберите пункт Образец слайдов.

На левой панели, содержащей образцы слайдов и макеты, выберите эскиз образца слайдов или макет, содержащий шрифт, который вы хотите изменить.

В образце слайдов или макете щелкните текст заголовка или уровень основного текста, к которому нужно применить новое начертание шрифта.

На вкладке Образец слайдов в группе Фон щелкните Шрифты, а затем выберите шрифт из списка.

Повторите действия с 1 по 4 для других шрифтов, которые нужно изменить. Чтобы вернуться к изменению слайдов, на вкладке Образец слайдов в группе Закрыть выберите Закрыть режим образца.

Вы также можете использовать опцию заменить шрифт , чтобы изменить шрифт во всей презентации. Вот как это сделать.

На вкладке Главная в группе Редактирование нажмите кнопку заменить , а затем выберите команду заменить шрифты.

В диалоговом окне Замена шрифта в поле заменить выберите шрифт, который вы хотите заменить.

В поле На выберите шрифт, который вы хотите использовать, нажмите кнопку Заменить, а затем нажмите кнопку Закрыть.

Если вы используете один Образец слайдови измените шрифт на образце слайдов, во время презентации появится новый шрифт.

Если используется несколько образцов слайдов (например, когда к презентации применено несколько шаблонов), необходимо изменить начертание шрифта в каждом образце слайдов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, которая загадывает пользователю загадку и дает ему три попытки отгадать ее.работа программы сопровождается диалогом с пользователем.желательно применить конкатенацию введенных строк.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

isaev
gordeevadesign2986
Petrushin482
kassel1b
Оксана
annapiskun1
sevro3038
frsergeysavenok
Dushko
mmi15
Руслан Руденко1262
Хромов1501
rs90603607904
vladimir686
Timurr007