Sergei Vitalevna
?>

18 за , вычислите сумму данных 100 натуральных чисел. входные данные вводятся 100 чисел, сумму которых необходимо посчитать. выходные данные программа должна вывести единственное число - полученную сумму.

Информатика

Ответы

ikalabuhova
Include <iostream>
using namespace
int mail(){
int S, i,n;
cin>>n;
for(i=1,i<=n,i++)
{
S=S+i;
}
cout<<S<<endl;
system(“pause”)
return 0;
}

P.S n это сколько нужно ввести цифр
opscosmiclatte7868

1. Устройство или без чего мониторы (если они не моноблок) не запустят ос

2. мышь, клавиатура, монитор и пкXD

3.Сенсорное устройство с датчиком движения

4. Моноблок, обычный.

5. Мозг пк на него большая нагрузка и он обрабатывает всё

6. На чём ты печатаешь

7. Оперативная память. Из нее процессор берет программы и исходные данные для обработки, в нее он записывает полученные результаты. ...

Кэш-память. Для ускорения доступа к оперативной памяти на быстродействующих компьютерах используется

ВIOS (постоянная память). ...

CMOS (полупостоянная память). ...

Видеопамять. ...

Функции памяти:

Объяснение:

1. Устройство или без чего мониторы (если они не моноблок) не запустят ос

2. мышь, клавиатура, монитор и пкXD

3.Сенсорное устройство с датчиком движения

4. Моноблок, обычный.

5. Мозг пк на него большая нагрузка и он обрабатывает всё

6. На чём ты печатаешь

7. Оперативная память. Из нее процессор берет программы и исходные данные для обработки, в нее он записывает полученные результаты. ...

Кэш-память. Для ускорения доступа к оперативной памяти на быстродействующих компьютерах используется

ВIOS (постоянная память). ...

CMOS (полупостоянная память). ...

Видеопамять. ...

Функции памяти:

DzukaevAlekseevich

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

 

namespace ConsoleApplication1

{

    class Program

    {

        static void Main(string[] args)

        {

            //Напишите программу,которая в последовательности целых чисел определяет количество чисел,кратных 5 или 9.

            //Программа получает на вход целые числа,количество введённых чисел неизвестно,последовательность чисел заканчивается числом 0.

            //Количество чисел не превышает 1000.Введённые числа по модулю не превышают 30 000.Программа должна вывести одно число:количество чисел,кратных 5 или 9.

            int n = 0; // количество

            int a = int.Parse(Console.ReadLine());

            while (a != 0)

            {

                if (a % 5 == 0 || a % 9 == 0)

                    n++;

                a = int.Parse(Console.ReadLine());

            }

            Console.WriteLine(n);

            Console.ReadKey();

        }

    }

}

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

18 за , вычислите сумму данных 100 натуральных чисел. входные данные вводятся 100 чисел, сумму которых необходимо посчитать. выходные данные программа должна вывести единственное число - полученную сумму.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rakitinat8
Tane4ka2110
kamimoza
borisowaew
MikhailovnaAnastasiya
Тинчурина1528
alfaantonk
docvet4
artbogema2016
appbiznessm
om805633748
yakovlevasvetlanalvovna209
iraimironova
Semenova1719
ur101679