ОТВЕТ ЕСТЬ НА 1,2,3,4,7,8 ВОПРОС
1. Термин "информатика" возник в 60-х гг. XX в. во Франции для названия области, занимающейся автоматизированной обработкой информации с электронных вычислительных машин.
2. Информатика — это комплексная, техническая наука, которая изучает и систематизирует законы и приемы создания, сохранения, воспроизведения, получения, обработки и передачи данных средствами вычислительной техники, а также принципы функционирования этих средств и методы управления ними.
3. Важная особенность информатики – широчайшие приложения, охватывающие почти все виды человеческой деятельности: производство, управление, науку, образование, проектные разработки, торговлю, финансовую сферу, медицину, криминалистику, охрану окружающей среды и др.
4. Задачи информатики как науки составляют:
изучить структуру, общие свойства информации, исследовать законы и методы создания, преобразования, накопления, передачи и использования информации. систематизация приемов и методов работы с аппаратными и программными средствами вычислительной техники.
7.Наиболее обобщенными информационными процессами являются сбор, преобразование, использование информации. К основным информационным процессам, изучаемым в курсе информатики, относятся: поиск, отбор, хранение, передача, кодирование, обработка, защита информации.
8.Информационная деятельность человека – это деятельность, связанная с процессами получения, преобразования, накопления и передачи информации. ... Вместе с тем человечеству всегда приходилось решать задачи управления, накопления, обработки и передачи информации, опыта, знания.
Поделитесь своими знаниями, ответьте на вопрос:
Составьте в паскаль с while. на каждом следующем дне рождения винни пух съедает столько же меда, сколько съел на двух предыдущих вместе. на двух первых днях рождения у пятачка и кролика он съел по 100 г меда. определите, сколько килограммов меда он съест на десятом дне рождения.
var m1,m2,s,i:integer;
begin
m1:=100; m2:=100;
for i:=3 to 10 do
begin
s:=m1+m2;
m1:=m2;
m2:=s;
end;
writeln(s);
end.
Результат:
5500