olelukoya4
?>

Написать программу, которая может решить следующую : найдите сумму квадратов n последовательных чисел от а до b. программа должна быть написана в pascal. заранее .

Информатика

Ответы

Monstr13
Var
a, b, s, i: integer;
begin
s:=0;
readln(a);
readln(b);
for i:=a to b do
inc(s, i*i);
writeln(s);
end.
николаевич-Елена988

Линия (Line) – при перемещении курсора в любом направлении Контрольная панель информирует о ее текущей длине в виде.

Дуга (Аrc) – при перемещении курсора от начальной точки VCB вначале информирует о текущей длине хорды. Для назначения нужной длины вводим свое значение. Можно также назначить количество сегментов, образующих дугу вводом значения.

Прямоугольник (Rectangle) – при перемещении курсора от начального угла к диагонально расположенному конечному VCB информирует о длинах сторон прямоугольника.

Окружность (Circle) и Многоугольник (Polygon) – при перемещении курсора от назначенного центра окружности VCB информирует о текущей величине радиуса. Можно переназначить эту величину непосредственно после завершения построения .

Перемещение (Move) – при перемещении элемента инструментом VCB работает с величинами смещения точно так же, как и в инструменте Линия (Line). Но, кроме того, очень удобно применять VCB для управления созданием копий, которые появляются при перемещении с нажатой клавишей Ctrl.

Вращение (Rotate) – в принципе, здесь все приемы работы с VCB аналогичны инструменту Перемещение (Move), только они применяются к величинам углов поворота (Angle).

Масштаб (Scale) – здесь VCB показывает текущие (и, естественно, можно назначить свои) коэффициенты масштабирования, а также подсказывает по каким осям это одновременно происходит.

Тянуть/Толкать (Push/Pull) и Контур (Offset) – поскольку здесь также речь идет о дистанции перемещения, VCBработает с этими величинами, как и в инструменте Линия (Line).

Лупа (Zoom) – здесь VCB показывает текущую (и, естественно, можно переназначить свою) величину угла обзора (поля зрения) камеры в градусах.

Объяснение:Лучший ответ и сердечко долго писал

bellenru

program zz1;

const n = 15; // задаем количество элементов в массиве

var i, k:integer; // задаем переменные целого типа

m,v:array [1..n] of integer;

begin

for i:=1 to n do // получаем n чисел случайных и записываем их в массив

m[i]:=random(21);

for i:=1 to n do // выводим массив на экран

write(m[i],' ');

writeln; // переходим на новую строку для вывода ответа

for i:=1 to n do

if (m[i] > 9) and (m[i] < 100) then k:=k + 1;

writeln(' количество двузначных элементов = ', k); // выводим ответ

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая может решить следующую : найдите сумму квадратов n последовательных чисел от а до b. программа должна быть написана в pascal. заранее .
Ваше имя (никнейм)*
Email*
Комментарий*