tatry2005
?>

Напишите программу, которая циклически сдвигает массив на 1 позицию влево на языке паскаль​

Информатика

Ответы

e3913269
Const n=10; var a: array[1..n] of integer; i,cntp,cnto: integer; begin   randomize;   cntp: =0;   cnto: =0;   for i: =1 to n do   begin       a[i]: =random(21)-5;       writeln(a[i]);       if a[i]> =0           then inc(cntp)       else inc(cnto);   end;   writeln;   if cntp> cnto       then writeln('положительных больше')       else writeln('отрицательных больше'); if cntp=cnto     then writeln('одинаково');   end.
evainvest1

3. Укажите соответствия.

1 поколение - ламповые машины.

2 поколение - полупроводниковые машины на транзисторах.

3 поколение - миникомпьютеры на интегральных схемах.

4 поколение - вычислительные системы на большой интегральной схеме.

4. Запишите пропущенные слова и словосочетания в предложениях.

Одним из первых устройств, облегчающих вычисления, можно считать абак. Следующим этапов люди изобрели аналоговый компьютер. А впоследствии и до сих пор мы пользуемся цифровым компьютером.

5. Заполните пропущенные слова и словосочетания в предложениях.

Робот является одним из признаков развития вычислительной техники пятого поколения, потому что в основе его лежит искусственный интеллект.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая циклически сдвигает массив на 1 позицию влево на языке паскаль​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rabchek145200614
vikashop269
bistrayakuhnya46
office3
mrropevvv
Газинурович
Марина
MelnikovaIvanovna
anton
cheberyako2013
koochma
YaroslavSerganYS5
fedoseevalyubov
mkovanov
vshumilov