elmiro4ka868617
?>

Написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа

Информатика

Ответы

Anton-Yurevich222
Var a,b,c:integer;
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin  writeln(a-b,' + ',b,' = ',a);
end;
end.
loa364

var b,v,d,g,d1,d2:real;

begin

writeln('Б руб: ');

readln(b);

writeln('В руб: ');

readln(v);

writeln('Д руб: ');

readln(d);

writeln('Г руб: ');

readln(g);

if (3*b + 6*v) > (5*d + 4*g) then begin

 writeln('1 девочка заплатила больше');

 d1:=3*b+6*v;

 d2:=5*d+4*g;

 end

 else

   if (5*d + 4*g) > (3*b + 6*v) then begin

   writeln('2 девочка заплатила больше');

   d1:=3*b+6*v;

   d2:=5*d+4*g;

   end

   else if (5*d + 4*g) = (3*b + 6*v) then begin

     d1:=3*b+6*v;

     d2:=5*d+4*g;

     writeln('девочки заплатили одинаково');

     end;

     writeln;

     writeln('1 девочка: ',d1,' руб');

     writeln('2 девочка: ',d2,' руб');

end.


Паскаль 1-ая девочка купила 3 булочки за Б руб. коп. и 6 конфет за В руб. коп. 2-ая девочка купила 5
aivanova

Серверлік ОЖ есептеу үшін әлдеқайда көп жадты пайдаланады, сонымен қатар Веб-сервер, қосымшалар сервері және электрондық пошта сервері және кәсіпорынның ат жүйесін іске қосу үшін қажет көптеген басқа серверлер функцияларын орындай алады.

Объяснение:

Серверная ОС использует гораздо больший объем памяти для вычислений, а также может выполнять функции веб-сервера, сервера приложений и сервера электронной почты и многих других серверов, необходимых для работы ИТ-системы предприятия.

на Казахском и Русском

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

edubenskaya
petrova-kate3
ЕВгений_денис643
o-lala88387
Беспалова
gubernatorov00
ЛАРИСА Насоновская231
Tatyanaaarzieva72
orantus3
Карапетян
Larisa Bulgakova
olarina6510
fab2004
Margarita
viz-art-pnz1664