Расширение файла, как правило, характеризует тип информации, содержащейся в файле;
Установите соответствие
I. Прикладное программное обеспечение - J. Офисные программы, G. Мультимедийные программы, A. Образовательные программы, F. Развлекательные программы
II. Системное программное обеспечение - B. Профессиональные программы, I. Операционные системы, H. Антивирусные программы, E. Программы обслуживания дисков, D. Архиваторы
III. Системы программирования - C. Паскаль, бейсик
Установите соответствие
I. Исполняемые программы - B. exe, com, bat, msi
II. Текстовые файлы - A. txt, rtf, doc
III. Графические файлы - F. bmp, gif, jpg, png, pds
IV. Web-страницы - C. htm, html
V. Звуковые файлы - G. wav, mp3, midi, kar, ogg
VI. Видеофайлы - D. avi, mpeg
VII. Программы на языках программирования - E. bas, pas, cpp
Поделитесь своими знаниями, ответьте на вопрос:
Где ошибка в коде? язык си. #include #include int main() { system ("chcp 1251 > nul"); printf("\n условие: напишите программу поиска максимального из четырех чисел с использованием функции поиска большего из двух."); int a, b, c, d; printf("\n\t введите 1 число -> "); scanf("%i", & a); printf("\n\t введите 2 число -> "); scanf("%i", & b); printf("\n\t введите 3 число -> "); scanf("%i", & c); printf("\n\t введите 4 число -> "); scanf("%i", & d); int chislo(int a, int b) {if (a> b) return a; else return b; } printf(chislo(chislo(chislo(a, b), c), d)); return 0; }
и ещё не указано что #include. Компилятор не поймёт, наверное, если в директиве #include ничего не указано.