gostivdom302
?>

Дано натуральное число n и действительное a. вычислите a+2a+3a++na напишите программу while, repeat until

Информатика

Ответы

sdvigov
Program n1;
var a,s:real;
n,i:integer;
begin
readln(a);
readln(n);
s:=0;
for i:=1 to n do
s:=s+a*i;
writeln(s);
end.
dkedrin74038

1. Заметим, что первый вариант дает в результате 0 во всех случаях, так как конъюнкция ложна, если ложен хотя бы один из её аргументов, а это не соответствует значениям F.

 

2. Выражение в варианте 2, как и в варианте 4, принимает ложные значения, если X не эквивалентно Z, а значит, по первой и третьей строчке и 2, и 4 вариант удовлетворяют F.

 

3. Остается сравнить их по второй строке, в которой F – истинно. В этой строке X=0, Y=1, Z=0, значит, выражение в варианте 2 здесь истинно.

 

4. Так как значения F и значения функции в варианте 2 сошлись по всем трем строкам, вариант 2 является ответом к данной задаче.

Объяснение:

Mikhailova

Предмет изучения информатики

Выберите один ответ:

1. Информация.

2. Компьютеры и компьютерные программы

3. Информационные технологии

4. Операционные системы.

Во Информационные технологии

Выберите один ответ:

1. Использование технических достижений для производства продукции.

2. Совокупность технических средств и организационных мероприятий. Системы обработки информации.

3. Использование вычислительной техники для обработки информации

4. Использование вычислительной техники и средств телекоммуникаций.

5. Информационные технологии – процессы обработки информации с целью ее представления в виде, удобном для принятия решений.

Во Отличие информационного общества от индустриального

Выберите один ответ:

1. В информационном обществе процесс компьютеризации избавляет людей от рутинной работы, обеспечивает высокий уровень автоматизации обработки информации в производственной и социальной сферах.

2. В информационном обществе вычислительная техника применяется во всех сферах деятельности.

3. Информационное общество характеризуется широким применением разнообразных информационных технологий и систем связи.

4. В информационном обществе изменяется не только производство, но и весь уклад жизни, система ценностей, возрастает значимость культурного досуга по отношению к материальным ценностям.

5. В индустриальном обществе большинство работающих занято производством материальных ценностей, а в информационном – производством, хранением, обработкой и реализацией информации в различных формах.

Во Элементная база электронных вычислительных машин первого поколения.

Выберите один ответ:

1. Электронные вакуумные лампы

2. Полупроводники.

3. Интегральные схемы

4. Электромеханические реле

5. СБИС

Во Элементная база ЭВМ третьего поколения

Выберите один ответ:

1. Полупроводники.

2. Вакуумные лампы

3. СБИС

4. Интегральные схемы.

Во Информация это

Выберите один ответ:

1. Сведения, уменьшающие степень неопределенности знаний

2. Данные

3. Карта автомобильных дорог Иркутской области

4. Сведения об объектах и явлениях

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дано натуральное число n и действительное a. вычислите a+2a+3a++na напишите программу while, repeat until
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

memmedovallahverdi0239
ska67mto3983
Filintver
Сорокина-Светлана
garikman-flesh486
volkovaoksana19806037
Половников1964
lirene
Vrpeshka
det-skazka55
modellisimo-a
ViktorovnaLarin
Сергеевна
BlenDer екі өлшемді графика
sashab82
cheberyako2013
▲