Aleksei1463
?>

Написать программу на языке паскаль авсс объяснением) дан целочисленный массив из 30 элементов.элементы могут принимать значения от 160-200-рост учащихся выпускного класса .в баскетбольную команду берут тех, чей рост не менее 180 см.напишите программу , которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется, что хотя бы один ученик играет в баскетбольной команде. заранее .

Информатика

Ответы

rb-zakaz
Const
  n=6;
var
  a:array[1..n] of integer;
  i,k,min:integer;
begin
  Writeln('Введите ',n,' значений роста в см (160-200)');
  min:=201;
  for i:=1 to n do begin
    Read(k);
    if (k>=180) and (k<min) then min:=k
    end;
  Writeln('Минимальный рост игрока равен ',min,' см.')
end.
Leobed917670

Все просто: производители носителей информации зачастую в рекламных целях указывают объем информации, которые вмещают их продукты, в завышенном количестве. Они принимают 1000 байт за один килобайт, 1000 килобайт за 1 мегабайт, 1000 мегабайт за 1 гигабайт и так далее. Компьютер же рассчитывает объем, принимая 1 килобайт как 2^{10}=1024 байт (и далее так же). Таким образом и получается разница между заявленным объемом диска и реальным.

Разберем на указанном вами примере: производитель флеш-памяти указал объем в 32гб, подразумевая при этом 32*1000*1000*1000=32'000'000'000 байт. На компьютере они будут отображаться как 32'000'000'000 / 1024 = 31'250'000 килобайт, то есть 31'250'000 / 1024 ≈ 30'517 мегабайт, то есть 30'517 / 1024 ≈ 29,8 гигабайт.

Олеся

Напечатанный текст в ворде выделяется и в разделе ставка выбирается пункт гиперссылка. Открывается окно, где нужно выбрать один из вариантов ссылки. Допустим, выбираем связать с "файлом, веб-страницей". В строке "Адрес" указываем URL нужной страницы и жмем ОК. После этого текст подчеркивается и загорается характерным синим цветом.

Гиперссылка будет работать, если наведя на нее курсором и затем, удерживая Ctrl, Вы щелкнете по ней левой кнопки мыши. Только так осуществляется переход по гиперссылке.

Объяснение:

ты тоже ищешь ответы на русском языке крч вот кз версия

Word-та терілген мәтін ерекшеленіп, ставка бөлімінде элементтің гипершилтемесі таңдалады. Сілтеме параметрлерінің бірін таңдау керек терезе ашылады. «Файлға, веб-параққа» сілтемені таңдадық делік. «Мекен-жай» жолында қажетті парақтың URL мекенжайын көрсетіп, ОК батырмасын басыңыз. Осыдан кейін мәтін асты сызылып, тән көк түспен жарықтандырылады.

Гиперсілтеме жұмыс істейді, егер сіз курсорды оның үстіне жылжытып, одан кейін Ctrl пернесін басып тұрып, тышқанның сол жақ батырмасымен бассаңыз. Гиперсілтеме бойынша шарлаудың жалғыз әдісі.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке паскаль авсс объяснением) дан целочисленный массив из 30 элементов.элементы могут принимать значения от 160-200-рост учащихся выпускного класса .в баскетбольную команду берут тех, чей рост не менее 180 см.напишите программу , которая подсчитывает и вводит минимальный рост игрока баскетбольной команды.гарантируется, что хотя бы один ученик играет в баскетбольной команде. заранее .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Геннадьевна_Петр
AndreevManaeva
kashihina
Galina-3639220565
sodrugestvo48
petrosyan35
kiparistop
vsbrelok
Щербаков33
lk1303
kit036
serge-lysoff
IrinaSolodukhina1495
uglichwatch
Бочкова_Елена203