suny84
?>

Напишите программу в ! составьте программу, показывающую, как меняется объём вещества массой 0, 45 кг при изменении его плотности от 0, 5 до 1 кг/м^3 с шагом 0, 1 кг/м^3.

Информатика

Ответы

srvsm
Var p,m,v:real; i:integer;
begin
m:=0.45;
p:=0.5-0.1;
for i:=0 to round((1-0.5)/0.1) do
 begin
 p:=p+0.1;
 v:=m/p;
 writeln(p:4:1,' кг/м^3, V = ',v:5:3,' м^3');
 end;
end.

Результат:
 0.5 кг/м^3, V = 0.900 м^3
 0.6 кг/м^3, V = 0.750 м^3
 0.7 кг/м^3, V = 0.643 м^3
 0.8 кг/м^3, V = 0.563 м^3
 0.9 кг/м^3, V = 0.500 м^3
 1.0 кг/м^3, V = 0.450 м^3
ogofman
1. Не знаю. Вопрос точно правильно написан?
2. в.пиксель
3. а.красный, синий, зеленый
4. а.хранения информации о цвете каждого пикселя экрана монитора
5. г.программа для создания и редактирования рисунков
6. б.графических примитивов
7.б. растровой графики
8. а.электронное устройство для хранения двоичного кода изображения, выводимого на экран
9.  а.дисплейный процессор и видеопамять(немного есть сомнения)
10. в. bmp
11.Разрешающая сканера 300 dpi (dot per inch - точек на дюйм) означает, что на отрезке длиной 1 дюйм сканер различить 300 точек.
Переведем разрешающую сканера из точек на дюйм (1 дюйм = 2,54 см) в точки на сантиметр:
300dpi : 2,54 ≈ 118 точек/см.
Следовательно, размер изображения в точках составит
25*118 и 30*118 = 2950х3540
Общее количество точек изображения равно:
2950 * 3540 = 10 443 000.
Информационный объем файла равен:
3 байта= 24 бита. 24 * 10 443 000 = 250632000 бит = 31329000 байт = 30595 Кб ≈ 30 Мб
12.65536 означает, что на каждый пиксель отводится два байта. Итого имеем 1280*2КБ=2,5МБ.
tumanowivan2015509

Вы можете создавать группы вкладок, которые разделены горизонтально или вертикально. Это позволит вам отображать различные макеты бок о бок или друг над другом.

Вы можете использовать эту функцию, чтобы увидеть индивидуальный макет в другом виде.

Процедура

Выберите вкладку макета, который вы хотите переместить в новую группу вкладок.

Для создания новой группы вкладок с вертикальным разделением из исходной группы вкладок, в которой макеты будут располагаться бок о бок, выберите Окно > Вертикальное разделение.

Для создания новой группы вкладок с горизонтальным разделением из исходной группы вкладок, в которой макеты будут располагаться друг над другом, выберите Окно > Горизонтальное разделение.

Результат

Выбранная вкладка перемещена в новую группу вкладок.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу в ! составьте программу, показывающую, как меняется объём вещества массой 0, 45 кг при изменении его плотности от 0, 5 до 1 кг/м^3 с шагом 0, 1 кг/м^3.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mail5
IrinaSolodukhina1495
sadinuraliev263
Fedorova_79166180822
chechina6646
info2990
asker45967
Сергей_Комарова899
ЮлияДаниил520
farmprofi
dimoni86
sashakrav
nickcook424
Probitbiz6
mel9152480522
▲