Иванов
?>

1: дан массив из 5 чисел. определите четность элементов и количество четных чисел. 2 : дан массив из 10 чисел. определите наибольшее и наименьшее значение элемента. ! это !

Информатика

Ответы

palmhold578
Pascalabc.net 3.4.2, сборка 1884 от 24.11.2018 внимание! если программа не работает, обновите версию!

begin

  var (max, min, k) : = (-100000, 100000, 0);

  readseqintegerwhile(t -> t < > 0)

      .foreach(t ->

      begin

        if t > max then max : = t;

        if t < min then min : = t;

        if t mod 10 = 7 then inc(k)

      end);

  writeln('min=', min, ', max=', max, ', искомое кол-во: ', k)

end.

ann-perminova2008

лейбниц — один из важнейших представителей новоевропейской , в центре внимания которой — вопрос о том, что такое субстанция. лейбниц развивает систему, получившую название субстанциальный плюрализм или монадология.

важнейшими научными достижениями лейбница являются то, что лейбниц, независимо от ньютона, создал анализ — дифференциальное и интегральное исчисление и в 1684 публикует первую в мире крупную работу по дифференциальному исчислению: «новый метод максимумов и минимумов». в этой работе лейбница излагаются основы дифференциального исчисления, правила дифференцирования выражений. используя истолкование отношения dy/dx, он кратко разъясняет признаки возрастания и убывания, максимума и минимума, выпуклости и вогнутости (следовательно, и достаточные условия экстремума для простейшего случая), а также точки перегиба. попутно без каких-либо пояснений вводятся «разности разностей» (кратные дифференциалы), обозначаемые ddv.

также создал комбинаторику как науку; только он во всей одинаково свободно работал как с непрерывным, так и с дискретным. готфрид вильгельм обосновал необходимость регулярно измерять у больных температуру тела. задолго до зигмунда фрейда привёл доказательства существования подсознания человека.

надеюсь .

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1: дан массив из 5 чисел. определите четность элементов и количество четных чисел. 2 : дан массив из 10 чисел. определите наибольшее и наименьшее значение элемента. ! это !
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gabramova
oksanashabanovadc3197
борисовна Елена78
СмыковаДарья1969
ovdei71
annino
Наталья
expozition
Pervosha
lenapopovich556510
galtig83
keti0290103
Татьяна1856
Vladimirovna1370
Rafigovich1267