girra
?>

«бегущая строка». составить программу в паскале. которая изобразит в нижней части экрана строку, «бегущую» справа налево. строка должна менять свой цвет.

Информатика

Ответы

avtalux527
Uses CRT;

Const
Delay = 200; //Задержка в миллисекундах
Line = 22; //Номер строки, на которой будет текст
Text = 'Бегущая строка'; //Текст бегущей строки

Var 
i: Integer;
s: String;

Begin
  s := Text;
  For i := 1 To 80 Do
  Begin
    GotoXY(1, Line);
    TextColor(Random(14) + 1); 
    WriteLn(s);
    s := ' ' + s;
    Sleep(Delay);
  End;
End.
yurogov61
//Pascal ABC.NET 3.1 сборка 1256

uses
  GraphABC; 

Const
 s='Sample text';//текст
 d=10;//задержка

 Var
 x:integer;
begin
randomize;
x:=windowwidth;
while x>=0 do
 begin
  textout(x,windowheight-20,s); 
 setfontcolor(rgb(random(255),random(255),random(255)));
  sleep(d);
  dec(x);
  clearwindow;
 end;
end.
mlubov1

Интернет всемирная глобальная компьютерная сеть.

World Wide Web - Всемирная паутина:сетевой сервис, поддерживающий гипертекстовое пространство Интернета.

Web -страница - отдельный документ W W W.

Web - сервер - компьютер в сети Интернет, хранящий Web-страницы и соответствующее программное обеспечение для работы с ним.

Web - сайт- совокупность тематически связанных Web - страниц.

Гипермедия-система гиперсвязей между мультимедиа документами.

Web - браузер-клиент-программа для работы пользователя с W W W.

Киберпространство совокупность мировых систем телекоммуникаций и циркулирующей в них информации

Zuriko1421

Для самостоятельного создания сервера Minecraft вам потребуется его скачать и настроить. Обычно используют одно из данных ядер сервера: Vanilla, Bukkit, Spigot или Cauldron. У каждого из них есть свои плюсы и минусы, в зависимости от ваших потребностей вам предстоит выбрать одно из них. Сначала скачиваете сам сервер, в отдельно созданную для него папку. Запускаете его с в вашей папке появится файл eula.txt, открываете его и меняете значение false на true. Сново запускаем сервер и видим, что в вашей папке появилось много файлов и файл с миром, значит сервер работает. Запускаете игру, добавляете свой сервер, он находится по адресу 127.0.0.1 все готово.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

«бегущая строка». составить программу в паскале. которая изобразит в нижней части экрана строку, «бегущую» справа налево. строка должна менять свой цвет.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

barabanoveugeny
svetlanam81
Araevich
olegmgu1
aeykin
aza2103
Galkin Vladimirovich729
ielienakozlova696
zinasekina4
usmanovayanq2626
Struev730
dushechkin2
janepustu
Tane4ka2110
Киларджиева Диана440