16 бит = 2 байт
1024 Кбайт < 2 Мбайт
2 Гбайт = 2048 Мбайт
1 Тбайт < 2000 Гбайт
Объяснение:
16 бит = 16 / 8 = 2 байт
2 байт = 2 * 8 = 16 бит
1024 Кбайт = 1024 / 1024 = 1 Мбайт
2 Мбайт = 2 * 1024 = 2048 М байт
2 Гбайт = 2 * 1024 = 2048 Мбайт
2048 Мбайт = 2048 / 1024 = 2 Гбайт
1 Тбайт = 1 * 1024 = 1024 Мбайт
2000 Гбайт = 2000 / 1024 = 1,95 Тбайт
1 байт = 8 бит
1 Кбайт = 1024 байт
1 Мбайт = 1024 Кбайт
1 Тбайт = 1024 Мбайт
При переводе меньших единиц в большие - делим.
При переводе больших единиц в меньшие - умножаем.
ответ: 327 680 бит; 40 960 байт; 40 килобайт.
Объяснение: всё очень просто, смотри: формат CMYK имеет глубину цвета 32 бита. Чтобы вычислить объём изображения, нужно лишь перемножить размер фото на глубину его цвета. Таким образом получаем: 32×320×32= 327 680 БИТ. БИТ наименьшая единица размера. Далее переводим результат в БАЙТЫ. 1 БАЙТ равен 8 БИТАМ. Делим результат на 8. Получаем 40 960 БАЙТ. Переводим БАЙТЫ в КИЛОБАЙТЫ. Система измерения в информатике отличается от физики или алгебры, например. Здесь приставки КИЛО, МЕГА, ГИГА, ТЕРА, ПИТА ... ЙОТА и тп означают не 1000, а 1024. Потому в одном КИЛОБАЙТЕ 1024 БАЙТ. Следовательно результат предыдущего действия мы делим на 1024. Получается 40 КБ или КИЛОБАЙТ.
Поделитесь своими знаниями, ответьте на вопрос:
Дана последовательность целых чисел. прищнак окончания ввода- число 0(элементом последовательности не считается в последовательности как минимум одно число. написать программу, определяющую, является ли последовательность чисел возрастающей. если да програма должна вывести true, если нет- false.
begin
write('a = ');
readln(a);
l:=true;
while (a<>0) do
begin
b:=a;
write('a = ');
readln(a);
if (a<>0)and(a<=b) then l:=false;
end;
writeln(l);
end.
Пример 1:
a = 3
a = 6
a = 9
a = 4
a = 0
False
Пример 2:
a = 3
a = 6
a = 7
a = 0
True