Ramon22081983
?>

70 ! нарисовать куб в паскаль, используя line/rectangle и закрасить разными цветами каждую грань. напишите программу как это сделать​

Информатика

Ответы

asnika1989
{$n+} uses crt; procedure l(n,first,step: integer); var   i,s,current: integer;   p: double; begin   p: =1;   s: =0;   current: =first;   for i: =1 to n do begin       s: =s+current;       p: =p*current;       write(current,',');       current: =current+step       end;   writeln(' : s=',s,', п=',p) end; var   n: integer; begin   clrscr;   write('n=');   read(n);   l(n,1,2);   l(n,2,2);   l(n,3,3);   l(n,4,4);   readkey end.
MNA888

За изменение масштаба изображения отвечает свойство transform с функцией scale(). В качестве её значения указывается число больше 1 для увеличения масштаба и меньше 1 — для уменьшения масштаба. К примеру, число 1.2 увеличивает масштаб на 20%.

Чтобы картинка увеличивалась при наведении на неё курсора мыши, свойство transform следует привязать к псевдоклассу :hover, как показано в примере 1.

Пример 1. Увеличение картинки

Тёмная тема

<!DOCTYPE html>

<html>

<head>

<meta charset="utf-8">

<title>Увеличение изображения</title>

<style>

.scale {

transition: 1s; /* Время эффекта

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

70 ! нарисовать куб в паскаль, используя line/rectangle и закрасить разными цветами каждую грань. напишите программу как это сделать​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Кирилл-Морозова
lbondareva
Антонович937
rynaodal
marim1994361
Peshkov
natkuv7
ltdfoliant62
mskatrinmadness
atlantika7
mvinogradov6
mbobo28311
ilds88
katcoffe3
starh