million2003
?>

Надо с клавиатуры вводят строку. составьте программу которая подсчитывает количество прописных букв

Информатика

Ответы

Dmitrii_Shamilevich2019

var

i,j,k: integer;

s,p: string;

begin

p: ='abcdefghijklmnopqrstuvwxyzабвгдеёжзийклмнопрстуфхцчшщъыьэюя';

readln(s);

k: =0;

for i: =1 to length(s) do

for j: =1 to length(p) do

if s[i]=p[j] then k: =k+1;

writeln(k);

end.

gnsnodir5001
// pascalabc.net 3.3, сборка 1540 от 16.09.2017 // внимание! если программа не работает, обновите версию! begin   var a: =arrrandom(10,10,30); a.println;   a.transform(x-> x*3); a.println end. пример 15 27 21 27 22 15 13 20 16 26 45 81 63 81 66 45 39 60 48 78 // pascalabc.net 3.3, сборка 1540 от 16.09.2017 // внимание! если программа не работает, обновите версию! begin   var a: =arrrandom(80,50,100); a.println;   var b: =a.select(x-> sqrt(; b.println end. пример 53 52 62 91 55 89 61 74 88 92 50 65 61 95 74 76 75 90 67 98 76 53 51 58 83 58 84 99 54 80 86 60 69 84 96 71 76 66 92 66 87 92 65 89 56 89 96 71 66 66 68 63 98 72 81 50 50 53 57 97 55 63 69 58 55 90 97 77 99 52 50 58 99 50 61 84 88 63 52 95 7.28010988928052 7.21110255092798 7.87400787401181 9.53939201416946 7.41619848709566 9.4339811320566 7.81024967590665 8.60232526704263 9.38083151964686 9.59166304662544 7.07106781186548 8.06225774829855 7.81024967590665 9.74679434480896 8.60232526704263 8.71779788708135 8.66025403784439 9.48683298050514 8.18535277187245 9.89949493661167 8.71779788708135 7.28010988928052 7.14142842854285 7.61577310586391 9.1104335791443 7.61577310586391 9.16515138991168 9.9498743710662 7.34846922834953 8.94427190999916 9.2736184954957 7.74596669241483 8.30662386291807 9.16515138991168 9.79795897113271 8.42614977317636 8.71779788708135 8.12403840463596 9.59166304662544 8.12403840463596 9.32737905308882 9.59166304662544 8.06225774829855 9.4339811320566 7.48331477354788 9.4339811320566 9.79795897113271 8.42614977317636 8.12403840463596 8.12403840463596 8.24621125123532 7.93725393319377 9.89949493661167 8.48528137423857 9 7.07106781186548 7.07106781186548 7.28010988928052 7.54983443527075 9.8488578017961 7.41619848709566 7.93725393319377 8.30662386291807 7.61577310586391 7.41619848709566 9.48683298050514 9.8488578017961 8.77496438739212 9.9498743710662 7.21110255092798 7.07106781186548 7.61577310586391 9.9498743710662 7.07106781186548 7.81024967590665 9.16515138991168 9.38083151964686 7.93725393319377 7.21110255092798 9.74679434480896
Tatgri
Дан це­ло­чис­лен­ный мас­сив из 20 элементов. эле­мен­ты мас­си­ва могут при­ни­мать целые зна­че­ния от –10  000 до 10  000 включительно. опи­ши­те на одном из язы­ков про­грам­ми­ро­ва­ния алгоритм, поз­во­ля­ю­щий найти и вы­ве­сти ко­ли­че­ство пар эле­мен­тов массива, в ко­то­рых сумма эле­мен­тов де­лит­ся на 2, но не де­лит­ся на 4. в дан­ной за­да­че под парой под­ра­зу­ме­ва­ют­ся два со­сед­них эле­мен­та массива. исходные дан­ные объ­яв­ле­ны так, как по­ка­за­но ниже на при­ме­рах для не­ко­то­рых язы­ков программирования. за­пре­ща­ет­ся ис­поль­зо­вать переменные, не опи­сан­ные ниже, но раз­ре­ша­ет­ся не ис­поль­зо­вать не­ко­то­рые из опи­сан­ных переменных.     бейсикpython const n = 20 dim a (1 to n) as integer dim i, j, k as integer for i = 1 to n input a(i) next i … end // до­пус­ка­ет­ся также использовать // две це­ло­чис­лен­ные переменные // j и k a = [] n = 20 for i in range(0, n): a.append(int( … паскальалгоритмический язык const n = 20; var a: array [1..n] of integer; i, j, k: integer; begin for i : = 1 to n do readln(a[i]); … end. алг нач цел n = 20 целтаб a[1: n] цел i, j, k нц для i от 1 до n ввод a[i] кц … кон си

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Надо с клавиатуры вводят строку. составьте программу которая подсчитывает количество прописных букв
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

novdodCT
nickcook424
Поликарпова-Мазурова
pelagia-kola2658
puma802
garikman-flesh486
shymilin19951783
ignashkinamasha
vik1223
georgegradoff122
puma802
mahalama7359
subbotinlan
daarisgoy
fedoseevgleb
▲