natalyazx151092814
?>

:1)составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую; 2)составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10; 3) написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3 заранее огромное

Информатика

Ответы

Kulikovvl9
Python 3.
1) print(*range(2, 21, 2))
print(*range(21, 31, 2), sep=',')

2) mysum = 0
for i in range(1, 11, 2):
    mysum += i
print(mysum)

prod = 1
for i in range(2, 11, 2):
    prod *= i
print(prod)

3) print(len([x for x in range(10, 100) if (x % 2 == 0) and (x % 3 == 0)]))
Валерия Воробьева396
  информатика  - это   как правило наука о   методах и процессах сбора, хранения информации. с информатики   мы хорошо владеем компьютером и другими электронными и портативными приборами. с науки информатики мы   можем работать с различными программами, например как: paint - программа по созданию рисунков, граффики и т.д., так-же имеются программы по созданию мультфиьмов, анимаций, презентаций и т.д.         в заключении хочу сказать, что без этой науки мир развивался бы дольше!
marimelons795
Пополнение библиотеки первейшей своей обязанностью считали птолемеи. один из царей этой династии отказался продать голодавшим афинянам пшеницу, пока те не согласились передать в александрийскую библиотеку подлинные рукописи эсхила, софокла и еврипида, с тем, чтобы с них были сняты копии. однако птолемей предпочел потерять огромную сумму - 15 талантов, - оставленную у афинян в качестве залога, чем вернуть подлинники. в афины были возвращены только копии. правда, прекрасно выполненные, но - копии.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

:1)составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую; 2)составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10; 3) написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3 заранее огромное
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

elenaneretina
ganzashop
gorushko-tabak3
mel9152480522
Pirogovskii695
Fedorov1283
wwladik2606222
Aksinya1036
galtig83
StudioArtNails
kirillboytsov403
a8227775
Tkachenko1050
rkorneev19061
Savelieva24
▲