Владимир-Денисович1080
?>

Напишите программу, которая складывает переменные a и b и записывает результат в переменную sum

Информатика

Ответы

kush-2640
Var
sum,a,b:integer;
begin
readln (a,b);
sum:=a+b;
writeln (sum);
end.
aaazovcev
Насчет заморозить пару бутылок - мысль интересная, но главное - не пропустить эффектный момент, когда их разорвет в морозилке! Под вентилятором в жару можно заработать простуду. А вот понижение температуры за счет поглощения тепла в процессе испарения влаги - совершенно верно. Здесь хороши все варианты: фонтан, мыть полы и не вытирать (в старину их просто мочили или поливали водой), развешивать мокрую ткань, принимать прохладный (холодный, если здоровье позволяет) душ или просто налить ванну холодной воды и оставить открытую дверь
oksanashabanovadc3197
Толстой Лев Николаевич (28 августа 1828 года, усадьба Ясная Поляна Тульской губернии - 7 ноября 1910 года, станция Астапово (ныне станция Лев Толстой) Рязано-Уральской ж. д.) - граф, русский писатель. 

Родился в аристократической графской семье. Получил домашнее образование и воспитание. В 1844 году поступает в Казанский университет на факультет восточных языков, затем учится на юридическом факультете. В 1847, не окончив курс, уходит из университета и приезжает в Ясную Поляну, полученную им в собственность по разделу отцовского наследства. В 1851 осознав бесцельность своего существования и, глубоко презирая самого себя, отправился на Кавказ в действующую армию. Там он стал работать над своим первым романом "Детство. Отрочество. Юность". Через год, когда роман опубликовали, Толстой стал литературной знаменитостью. В 1862, 34 лет от роду, Толстой женился на Софье Берс, восемнадцатилетней девушке из дворянской семьи.В течение первых 10—12 лет после женитьбы он создает «Войну и мир» и «Анну Каренину». В 1879 начинает писать "Исповедь", где рассказывает о перевороте в своих взглядах, смысл которых он видел в разрыве с идеологией дворянского класса и переходе на сторону "простого трудового народа". В 1886 "Власть тьмы", в 1886 пьесу "Плоды просвещения", в 1899 году на свет выходит роман "Воскресенье", драма "Живой труп" 1900, повесть "Хаджи-Мурат" 1904. Осенью 1910 года, выполняя свое решение прожить последние годы соответственно своим взглядам, тайно покинул Ясную Поляну, отрекшись от «круга богатых и ученых». Заболев в пути, умер. Был похоронен в Ясной Поляне. надеюсь подойдёт

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая складывает переменные a и b и записывает результат в переменную sum
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Александрович784
KonovalovKonstantinovna1306
Bella Sergei
srkushaev
Сергеевна-Иван1045
v89167233402
Cannabikh
Nefedova1432
ivanovmk1977
Валерьевна1601
denisov4
arionul-secondary2
Chervonnaya-Aleksei
ecogoi
anastasiaevent4