Поделитесь своими знаниями, ответьте на вопрос:
Ниже на пяти языках программирования записан алгоритм. получив на вход натуральное число x, этот алгоритм печатает число r. укажите такое число x, при вводе которого алгоритм печатает двузначное число, сумма цифр которого равна 13. если таких чисел x несколько, укажите наименьшее из них. var x, d, r: longint; begin readln(x); r : = 0; while x> 0 do begin d : = x mod 10; r : = 10*r + d; x : = x div 10 end; writeln(r) end.