Probitbiz6
?>

Написать программу по информатике: найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел.

Информатика

Ответы

Ivanovna
 program ex; 
var a,k,s,pr,i:integer;mas:array [0..10] of integer; 
begin 
pr:=1; 
for i:=1 to 10 do   
readln(mas[i]); 
 for i:=1 to 10 do   begin   
 if mas[i]>0 then   
  pr:=pr*mas[i]   
 else      s:=s+mas[i]; 
 end; 
 for i:=1 to 10 do  
 begin    
if mas[i]<0 then       k:=k+1;    
end; 
writeln('Произведение=',pr);
 writeln('Сумма=',s); 
writeln('Количество=',k) 
end.
Решетникова

Монито́р — устройство, предназначенное для воспроизведения видеосигнала и визуального отображения информации, полученной от компьютера. Принципиальное отличие от телевизора заключается в отсутствии встроенного тюнера, предназначенного для приёма высокочастотных сигналов эфирного (наземного) телевещания. Кроме того, в большинстве мониторов отсутствует звуковоспроизводящий тракт и громкоговорители.

Современный монитор состоит из экрана (дисплея), блока питания, плат управления и корпуса. Информация для отображения на мониторе поступает с электронного устройства, формирующего видеосигнал (в компьютере — видеокарта или графическое ядро процессора).

lidiya08083268
2. Устройство, выполняющее все арифметические и логические операции и управляющее другими устройствами компьютера, называется:
b. Процессором;

3. Многопроводная линия для информационного обмена между устройствами компьютера называется:
c. Магистралью;

4. Компьютер – это:
d. Многофункциональное устройство для работы с информацией;

5. Магистрально-модульный принцип архитектуры современных персональных компьютеров подразумевает такую логическую организацию его аппаратных компонент, при которой:
c. Каждое устройство связывается с другими через магистраль, включающую в себя шины данных, адреса и управления;

6. Во время использования прикладная программа хранится:
d. В оперативной памяти;

7. При отключении компьютера от сети информация исчезает:
a. Из оперативной памяти;

8. Устройство для подключения компьютера к сети Интернет:
a. Модем;

9. Операционные системы входят в состав:
d. Системного программного обеспечения;

10. Программы обслуживания внешних устройств компьютера называются:
a. Драйверами;

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу по информатике: найти произведение положительных, сумму и количество отрицательных из 10 введенных целых чисел.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Lenamihluk50
Петренко1852
Yevgenii1423
inikonovich
kim-1971
yfetyukov2
NikonA83
Ruslan374
gurman171
istok11
Mexx9050
aninepp
cristiansirbu9974
sadinuraliev263
krylova-natali