krylova-natali
?>

Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человека​очеень

Информатика

Ответы

ikuvila5484

Сначало делаем массив. Проще всего сделать через рандомазе.

он будет генерировать 3 числа от 1 до 200. Это и будет масса трёх людей в лифте. Потом цикл складывает эти три числа и выводит общую массу.

program dz23;

Var a:array[1..3] of integer;

s,i: integer;

uses crt;

begin

clrscr;

randomize;

S:=0;

for I:=1 to 3 do

begin

a[i]:=random(201);

writeln ( a[i] );

S:=S+a[i];

end;

Write( 'Сумма массы трех челоаек в лифте ' , s);

end.

nash-crimea2019
Рекомендуется использовать формулу мальтуса, изменения числа рыб  n= k*n-q*n*n если за начальное количество рыб принять n0,то через год рыб в пруду будет n1=n0+k*n0-q*n0*n0,через два года n2=n1+k*n1-q*n1*n1 в таблице excel в ячейку a1 введите значение к=1,в ячейку b1 значение q=0,01,в ячейку с1 значение n0=100, в ячейку в2 формулу =c1+a1*c1-b1*c1*c1 (это количество рыб за 1 год) , в ячейку в3 формулу =b2+$a$1*b2-$b$1*b2*b2(количество рыб за 2 год) , скопируйте формулу с ячейки в3 до ячейки в11. изменяйте значение ячейки а1, например, поставьте значение 1,908, и получите 2000 рыб через 10 лет.
gbfedak220
Пошаговая детализацияпредставляет собой простой процесс, предпола­гаю­щий первоначальное выражение логики модуля в терминах гипотети­чес­кого (условного) языка высокого уровня с последующей детализацией каждого предложения в терминах языка более низкого уровня, до тех пор, пока, наконец, не будет достигнут уровень используемого языка программи­рования. здесь уместно напомнить: чем меньше язык содержит деталей, тем более он высокого уровня. можно считать языком самого высокого уровня обычную человеческую речь, а языком низкого уровня — машинный язык.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в PascalAbc для нахождение общего веса в лифте, если заходит 3 человека​очеень
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

libirishka7910
vkorz594
Баранов276
Burov1446
xeniagolovitinskaya4546
tsigankova2018
Валерия Воробьева396
lazareva
gurman171
annademidova-74
sorokinae
Mukhlaev-Olga
printdecor
tyrenumberone
smakejkina