ViktorovnaLarin
?>

Напишите программу, которая получает на вход строку типа "иван иванович иванов"(иоф), а выводит строку типа "иванов иван иванович"(фио)

Информатика

Ответы

Fedorovich_Aleksandrovich685

ответ:

uses crt;

var s,s1,s2: string;

begin

s: ='"юрий борисович пупорев""иван иванович иванов""петр петрович петров""арам арамович арамов"';

writeln(s);

s2: ='';

while pos('"',s)> 0 do

begin

  delete(s,1,1);

  s2: =s[1]+'.';

  delete(s,1,pos(' ',s));

  s2: =s2+s[1]+'.';

  delete(s,1,pos(' ',s));

  s1: =copy(s,1,pos('"',s)-1);

  insert(s1+' ',s2,1);

  delete(s,1,pos('"',s));

  writeln(s2);

end;

end.

объяснение:

vickuznetsova8677

действия , которые уголовный кодекс классифицирует как преступления в компьютерной информативной сфере:

(глава № 28 ук рф от 01.01.1997   определяет ответственность за компьютерные преступления)

1) статья 272 - предусматривает наказание за неправомерный доступ к компьютерной
информации.

наказание - от 200 мрот до 5 лет лишения свободы.

2) статья 273 - устанавливает ответственность за создания, использования и распространения вирусных программ для эвм.

наказание - до 7 лет лишения свободы.

3) статья 274 - определяет ответственность за нарушения
правил эксплуатации эвм, системы эвм или их сети.

наказание - до 5 лет лишения свободы.

gusinica23
Главное слово информация(дальше слова идут на каждую букву, начиная с первой) сми - 1) сокращенная аббревиатура средств распростанения массовой информации.   книги - 2) одно из видов печатной продукции, состоящее из сброшюрованных или отдельных бумажных листов(страниц) на которые нанесена графическая или текстовая информация? дезинформация - 3)  заведомо ложная информация по другому? общение -  4) коммуникативный способ получать информацию? - 5) один из способов получать информацию о развитии человечества? компьютер -  6) устройство открывающее доступ к огромному количеству информации. массовая - 7) вид информации  содержащий тривиальные сведения и оперирующий набором понятий, понятным большей части  социума это? социум - 8) группа людей связных между собой теми или иными отношениями и обменивающиеся информацией называется? истинная - 9) как по другому называется  достоверная информация? актуальная - 10) как называется  информация, ценная в данный момент времени? такой сойдет?

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая получает на вход строку типа "иван иванович иванов"(иоф), а выводит строку типа "иванов иван иванович"(фио)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

intermar2000
VSpivak3122
xsmall1
atamanov5
ekaterinava90
Anna572
чухловина209
КристинаАлександр
apetrov13
ilds88
N-odes-art-school410
is926582086060
Pavlushina-Novikova
AHO436
Хохлов