mar77873
?>

1. дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. дано целое число c. напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.

Информатика

Ответы

olkay
1)
#include <iostream>

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c/5)*(c/5) << endl;
}

2)
#include <iostream>

using namespace std;

int main() {
 int c;
 cin >> c;
 cout << (c%10)*(c%10) << endl;
}
Corneewan
1. структурность и упорядочивание информации
2. впринцепе да, но это может и не быть оптимальная модель и тем более удобная в использовании
3. расписание уроков, дневник, классный журнал
4. телепрограмма, всевозможные списки и расписания, меню в ресторане, список покупок и тп
5. вообще правил очень много, нужно правильно структурировать, не плодить копий и тд
6.текст, дата, число, ссылка
тут немного не понятно о каких конкретно таблицах речь. В СУБД есть такой тип поля BLOB который принимает двоичные дайные, например файлы, рисунки и тп. В Excel можно просто вставить рисунок в ячейку любую
7 к типу ООО т.е. пересечение двух типов обьектов
8 вообщем любые списки. данные об учениках, данные об учителях
9 табель, свод успеваемости класса по предметам и тд
ПетросовичЗаславский
1. Что такое слайд? Из чего состоит?

Слайд - фрагмент презентации, в пределах которого производится работа над объектами.

В составе слайда могут присутствовать:
Заголовок и подзаголовок;
Графические изображения (рисунки);
Таблицы;
Диаграммы;
Тексты;
Звуки;
Маркированные/нумерованные списки;
Фон;
Колонтитул;
Номер слайда;
Дата;
Различные внешние объекты.

2. Как я могу создать новую презентацию?

Нажать на кнопку "Office" в верхнем левом углу, выбрать "Создать", выбрать "Новая презентация" или какой-нибудь шаблон.

Также создать новую презентацию можно сочетанием клавиш "Ctrl + N".

3. Как изменить порядок слайдов в презентации?

Зажать нужный слайд левой кнопкой мыши, перетащить в нужное место.

Вырезать слайд (Правая кнопка мыши, "Вырезать" или сочетание клавиш "Ctrl + X"), левой кнопкой мыши выбрать место и вставить слайд (Правая кнопка мыши, "Вставить" или сочетанием клавиш "Ctrl + V")

4. Как добавить картинку на слайд?

"Вставка", "Рисунок".

5. Как настроить анимацию объектов на слайде?

"Анимация", "Анимация".
Или "Анимация", "Настройка анимации", выделяешь объект, "Добавить эффект". При желании можно изменить момент когда объект должен появиться,
его направление и скорость.

6. Как добавить диаграмму в слайд?

"Вставка", "Диаграмма", выбираешь тип диаграммы. При добавлении диаграммы появится окно программы "Excel", где можно ввести данные и по ним будет построена диаграмма в презентации. 

По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create
По информатику ответить на вопросы 1. what is a slide? what does it consist of? 2. how can i create

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. дано целое число c. напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. дано целое число c. напишите программу, которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Иванина
lawyer-2019
nataliaprintroll
lechic3
Чунихина1586
iracaenko153
Киларджиева Диана440
Natella-874535
viktorovna_Imamaevich679
krylova-natali
voloshin238
Сергеевна-Пузанов
sergeykvik13
Abdullaev
Bogataya Vladimir318