mkovanov
?>

1. в каком случае невозможно использовать цикл со счетчиком? 2. используя оператор for, напишите программу, вычисляющую сумму квадратов первых ста натуральных чисел.

Информатика

Ответы

ea9824165833886
1) Когда руки из жопы
2)
var I, S:integer;
begin
 for i:=1 to 100 do
  S:=S+i*i;
 writeln(S);
end.
agaltsova86
1). Когда не знаем, сколько точно будет повторений.
2). 
Нина1449

Объяснение:

Адрес файла в сети интернет выглядит так: ПРОТОКОЛ://СЕРВЕР/ПУТЬ/ФАЙЛ Сначала указывается протокол http (Б), далее – двоеточие и 2 слеша (Г). После этого указывается название сервера ftp.net (Ж и Д). Так как нет указания на дополнительные папки, файл находится в корне сервера. Значит, далее идет слеш (В) и название файла www.txt (Е и А). Таким образом, последовательность букв БГЖДВЕА кодирует адрес указанного файла. ОТВЕТ: БГЖДВЕА

Источник: http://worksbase.ru/informatika/kak-reshat/245-dostup-k-failu.html

vbg238

?? = ЗНАЧЕН

? = ЛЕВСИМВ

Объяснение:

Рассмотрим выражение ОСТАТ (23;9)+??( СЦЕПИТЬ (23;9))

1) ОСТАТ (23;9) находит остаток от деления на 9. Результатом будет число 5, т.к. 5 - остаток от деления числа 23 на 9.

2) (СЦЕПИТЬ (23;9)) склеивает аргументы в строку, то есть результатом будет строка "239"

3) Т.к. ??( СЦЕПИТЬ (23;9)) складывают с числом 5, то и ??( СЦЕПИТЬ (23;9))  должно быть числом, иначе будет ошибка. Значит ?? - функция, которая преобразовывает строку в число, а такой функцией является ЗНАЧЕН

4) ОСТАТ (23;9)+ЗНАЧЕН( СЦЕПИТЬ (23;9)) = 5 + 239 = 244

Рассмотрим выражение ?(ОСТАТ (23;9)+??( СЦЕПИТЬ (23;9));2)

1) ОСТАТ (23;9)+??( СЦЕПИТЬ (23;9)) = 244, следовательно выражение можно переписать как ?(244;2)

2) Функция ? принимает 2 аргумента, а результатом работы должно быть 24. Видим, что 24 - это первые 2 цифры первого аргумента, то есть первые 2 цифры числа 244. Подходит функция ЛЕВСИМВ, которая вырезает из первого аргумента то количество символов, которое указано во втором аргументе.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. в каком случае невозможно использовать цикл со счетчиком? 2. используя оператор for, напишите программу, вычисляющую сумму квадратов первых ста натуральных чисел.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Natalya1895
Lenuschakova1982316
Тоноян
Зияева57
vipppp19743355
vadimnechaev23150
АлексейГагиковна1774
За спам сразу бан , так что без этого
Kolosove5465
Rufilya-Belov
Решетникова
pronikov90
Исмагилова_Саният
lika080489
АлексейГагиковна1774
tarasowamash4