ooozita5
?>

Склавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры

Информатика

Ответы

qwert28027170
Var
   n, s: integer;
begin
   readln(n);
   s := n mod 10 + n div 10000;
   writeln(s);
end.
Irina-Tunyan
Var        
R1, R2, R3, S1, S2, S3: Integer;        
begin             
writeln('Введите размеры рации и чемодана');             
readln(R1, R2, R3, S1, S2, S3);             
 if ((R1 < S1) and (R2 < S2) and (R3 < S3)) or             
((R3 < S3) and (R2 < S1) and (R1 < S2)) or             
((R1 < S1) and (R2 < S3) and (R3 < S3)) or             
((R2 < S2) and (R1 < S3) and (R3 < S1)) or             
 ((R2 < S1) and (R3 < S2) and (R1 < S3)) or             
((R1 < S2) and (R3 < S1) and (R2 < S3)) then
WriteLn('ПОМЕЩАЕТСЯ')  
 else
WriteLn('НЕ ПОМЕЩАЕТСЯ');
end.
irinasolodova3
2. Устройство, выполняющее все арифметические и логические операции и управляющее другими устройствами компьютера, называется:
b. Процессором;

3. Многопроводная линия для информационного обмена между устройствами компьютера называется:
c. Магистралью;

4. Компьютер – это:
d. Многофункциональное устройство для работы с информацией;

5. Магистрально-модульный принцип архитектуры современных персональных компьютеров подразумевает такую логическую организацию его аппаратных компонент, при которой:
c. Каждое устройство связывается с другими через магистраль, включающую в себя шины данных, адреса и управления;

6. Во время использования прикладная программа хранится:
d. В оперативной памяти;

7. При отключении компьютера от сети информация исчезает:
a. Из оперативной памяти;

8. Устройство для подключения компьютера к сети Интернет:
a. Модем;

9. Операционные системы входят в состав:
d. Системного программного обеспечения;

10. Программы обслуживания внешних устройств компьютера называются:
a. Драйверами;

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Склавиатуры вводится целоя пятизначное число. написать программу нахождения суммы 1-ой и последней цифры
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Александровна1685
alplakhota67
mstrshulz
iuv61
maxkuskov2485
Stenenko
dawlatowajana
adman7
POMILEVAVladimirovna269
Alyona1692
thebest59
d43irina
Astrians
makarov021106
familumid
▲