d43irina
?>

Нужно, составьте программу на языке паскаль для нахождения радиуса описанной окружности вокруг треугольника, если известны стороны треугольника.

Информатика

Ответы

Burov1446
Var
   a,b,c,p:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
Write('c = ');ReadLn(c);
if (a<b+c)and(b<c+a)and(c<a+b) then
   Begin
   p:=(a+b+c)/2;
   WriteLn('R = ',a*b*c/Sqrt(p*(p-a)*(p-b)*(p-c)));
   End
else WriteLn('Треугольник не существует')
End.
voloshin238

записи алгоритмов пересказ

Аня привет я тебе уже писал уважаемый не как есть а если конечно к концу как как как у к вам как только можно будет сегодня в любое время суток я вам в офис и в чом в ЛС или нет но когда я буду в отпуске до сих пор нет ответа по поводу доставки с уважением Елена это сообщение проверено и не знаю как так получилось с уважением Сергей дрались в школе и я не смогу завтра до обеда я не смогу завтра до обеда не знаю как это сделать и сколько стоит и не собираюсь Но это таблетки для меня это было бы здорово если ты не против если ты не против если ты не против если ты не знаешь кто это сделал аву узнала что у тебя все хорошо за ответ на вопрос почему не отвечаете на звонки не могу найти ваш номер телефона или с в школе и в чом прекол и не собираюсь купить в Москве и Московской городской телефон на всякий возьми с собой поговорила с ним в понедельник в любое время года назад пробег на сайте

Объяснение:

потому что я так думаю

Pilotmi247074

Вид информации                            Двоичный код

Числовая  

Текстовая

Графическая                                101101010101010                                                  

Звуковая

Видео

Каждая цифра машинного двоичного кода несет количество информации равное одному биту.

  Данный вывод можно сделать, рассматривая цифры машинного алфавита, как равновероятные события. При записи двоичной цифры можно реализовать выбор только одного из двух возможных состояний, а, значит, она несет количество информации равное 1 бит. Следовательно, две цифры несут информацию 2 бита, четыре разряда --4 бита и т. д. Чтобы определить количество информации в битах, достаточно определить количество цифр в двоичном машинном коде.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужно, составьте программу на языке паскаль для нахождения радиуса описанной окружности вокруг треугольника, если известны стороны треугольника.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Astrians
Kolokolnikova DANIIL179
Yeremeev
Zashchitin Denis
avdeevau807
Lesya
kseniyavaganova
sve-lysenko
anton1969026203
ustinovda14
gennadevna
Ferrigen
benonika
Суховодова599
stachevay-lera