Лебедев972
?>

Информатика(pascal): составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат, , вы-чужой, , и прекращает работу.

Информатика

Ответы

Guru-tailor
Program znanija;
var count, key, pass:integer;
begin
  pass:=1234;
  while count <= 3 do begin
    Inc(count);
    readln(key);
    if key = pass then
      count:=5
     else
      writeln('Попробуйте снова');
  end;
end.
Tatianamir765654

Стилевое форматирование имеет ряд преимуществ:

1) экономит время - применить стиль как набор параметров форматирования значительно быстрее, чем задавать соответствующие параметры один за другим;

2) обеспечивает единообразие в оформлении текстового документа - при прямом форматировании одинаковые по функциональному назначению структурные элементы могут отличаться своими форматами; применение определённого стиля вносит строгость в оформление документа;

3) позволяет быстро изменить вид отдельных элементов во всём документе - достаточно внести изменения в стиль, и оформление будет изменено во всём документе

Arutyunovich

C++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

// первая задача

int c;

cout << "Введите число c: ";

cin >> c;

if (c % 2 == 0)

{

 cout << "YES" << endl;

}

else

{

 cout << "NO"<< endl;

}

//вторая задача

 

int a, b;

cout << "Введите число а: ";

cin >> a;

cout << "Введите число b: ";

cin >> b;

if (a > b)

{

 a = a * 2;

 cout << a << endl;

}

else

{

 b = b * 2;

 cout << b << endl;

}

//третья задача

int d;

cout << "Введите число а: ";

cin >> d;

if (d % 2 == 0)

{

 d = d / 2;

 cout << d << endl;

}

else

{

 cout << 0 << endl;

}

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Информатика(pascal): составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат, , вы-чужой, , и прекращает работу.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sv455umarketing74
dmitriyb1
ver2bit29
Дмитриевич_Скрябин931
Stryapunina
Yurevna_Kharkchinov1302
boykovandrew6663
dnikolay365
Lenok33lenok89
artmasterstyle
snopovajulia
elenaperemena8
proea
gusrva3001
Voronov434
Https://imgur.com/a/khJfPrz