Aleksandrova Zhanna1250
?>

Даны два целых числа а и b. проверьте истинность высказывания "справедливы неравенства а> 2 и b≤3". напишите программу

Информатика

Ответы

Палкина-Дроздова
Program da;
var a,b:integer;
begin
write('Введите а:');
readln(a);
write('Введите b:');
readln(b);
if (a>2) and (b<=3) then
writeln('Правда');
else
write('Ложь')
end.
beast05031075
№ 1 Используя логические операции, запишите высказывания, которые являются истинными при выполнении следующих условий: 1) неверно, что 0 < X ≤ 3 и Y>5; 2) X является max(X,Y); 3) X не является min(X,Y); 4) Z является min(X,Y,Z). № 2 Используя логические операции, запишите высказывания, которые являются истинными при выполнении следующих условий: 1) Y не является max(X,Y,Z) и не является min(X,Y,Z); 2) X,Y,Z равны между собой; 3) каждое из чисел X,Y,Z положительно; 4) каждое из чисел X,Y,Z отрицательно.
Valentinovna
#include
необходим для подключения заголовочных файлов из стандартной библиотеки C/C++ (в этом случае название заголовочного файла указывается в угловых скобках, например, #include <cstdlib>) или заголовочных файлов сторонних библиотек (в этом случае название указывается в двойных кавычках, например, #include "sqlite3.h").

using namespace std
используется для выбора пространства имён std по-умолчанию. В библиотеках могут быть использованы различные пространства имён, ограничивающие область видимости функций, классов и глобальных переменных. В стандартной библиотеке используется пространство имён std, указывающее на то, что данная конструкция является частью стандартной библиотеки. Если не использовать никакое пространство имён, то даже при подключении заголовочного файла (например применив вызов #include <iostream>), мы не сможем явно использовать элементы этой библиотеки, которые объявлены в пространстве имён std. Т.е. вызов cout << "Привет, мир!" вызовет ошибку, что объект cout не найден. Это происходит потому, что данный объект имеет область видимости только внутри пространства имён std. Но мы можем его вызвать, явно указав, в каком пространстве имён следует искать данный объект. Для этого необходимо перед именем объекта указать имя пространства имён, в котором он находится. Пример:

#include <iostream>

int main()
{
     cout <<"Hello!"  // Ошибка - не указано пространство имён
     std::cout  <<"Hello!"  // Нет ошибки - вызов объекта из пространства имён std, указанного явным образом
}

как-то так...

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Даны два целых числа а и b. проверьте истинность высказывания "справедливы неравенства а> 2 и b≤3". напишите программу
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

shilinmikhaillg
notka19746
Дмитрий-Олейникова
gumirovane2294
vettime625
Татьяна902
gladkihvv
ksenia15-79
uvarovig
menesmir
Lolira64
gusrva3001
mail5
Мусаев Игоревич371
razumeiko0790