elenaftdv7
?>

Написать программу вычисления покупки с учётом скидки 10%. скидка предоставляется, если сумма покупки больше 1000 руб.

Информатика

Ответы

koeman
Var
   S:real;
Begin
Write('Введите сумму покупки: ');ReadLn(S);
if S > 1000 then Write('С учётом скидки: ',S*0.9:0:2)
else Write('Скидка не предоставляется');
End.
hacker-xx1
2) Какие выставишь такие и будут. Последнее время основными есть Cambria и Calibri, раньше был Times New Roman и Arial (соответственно с засечками и без)
3) Изменение формата текста без изменения самого содержания текста. Т.е. шрифт, размер, цвет, отступы и тп
4) Фрагмент текста - кусок текста, часть текста
5) Многооконное приложение позволяет открывать несколько документов в одном приложении
6) Обычно Сtrl+F или иконка с лупой  - вызывает поиск, в строку поиска вводим искомую строку или выражение, настраиваем доп параметры типа искать везде, или только вниз, или только вверх и тп. Потом нажимаем Enter и начинается поиск. F3 - искать далее, Shift+F3 - искать предыдущее
Замена не так стадартизирована. Обычно находится в меню Изменить, для Word в конце группы Главная с характерной иконкой "ab->ac". Сочетания клавиш обычно Ctrl+H или Ctrl+R. Тут уже два поля ввода, первое аналогично того что у поиска, второе для текста замены. Кнопка "Заменить" делает замену и ищет следующее, кнопка "Найти далее" - пропускает текущее найденное и ищет дальше без замены
7) Орфография делает автоматическую проверку правильности написания слов, иногда и другие правила типа составления предложений и тп. Каждая программа использует свой орфографический словарь и хранит его с файлами программы или в специальном хранилище для файлов этой программы
8) Создать, Редактировать, Сохранить, Открыть, Создать копию через сохранить как
9) Стандартное сочетание клавиш Ctrl+P, для настроек можно использовать что-то типа Просмотр и печать. Для распечатки нужен как минимум рабочий принтер или виртуальный принтер например для распечатки в pdf файл, так же установленные драйвера к принтеру и доступ к нему
10) F1 или иконка знак вопроса.
Khlistova1488

4. выделите текст цвет которого требуется изменить.на вкладке главная в группе шрифт щелкните стрелку рядом с элементом цвет шрифта а затем выберите цвет.для быстрого форматирования текста можно использовать мини-панель инструментов с параметрами форматирования.

5.выделите текст или ячейки с текстом которые нужно изменить чтобы выделить весь текст в документе word нажмите клавишу CTRL+A.на вкладке главная в поле размер шрифта выберите нужный размер шрифта.

6.форматирование текста изменение размера шрифта положение относительно страницы начертание курсив жирный обычной и т.д. основная цель повышение читаемости и наглядности текста

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу вычисления покупки с учётом скидки 10%. скидка предоставляется, если сумма покупки больше 1000 руб.
Ваше имя (никнейм)*
Email*
Комментарий*