Михайловна-Гусева350
?>

Написать программу вычисления функции y= ax^4+b^3/sqrt x + cos^2cдля a, b, c, х, задаваемых при выполнении программы.

Информатика

Ответы

brakebox
Ваша программа на C++
ddavydov1116
// PascalABC.NET 3.2, сборка 1381 от 04.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var k:=ReadInteger('Начальное значение (К):');
  var n:=ReadInteger(' Конечное значение (N):');
  var notfound:=True;
  for var i:=k to n do begin
    var flag:=True;
    var j:=2;
    var r:=round(sqrt(i));
    while flag and (j<=r) do
      if i mod j = 0 then flag:=false
      else j+=1;
    if flag then begin
      var s:=i.ToString;
      if s=s.Inverse then begin Print(i); notfound:=False end
      end
    end;
    if notfound then Writeln(0)
end.

Пример
Начальное значение (К): 2
 Конечное значение (N): 100000
2 3 5 7 11 101 131 151 181 191 313 353 373 383 727 757 787 797 919 929 10301 10501 10601 11311 11411 12421 12721 12821 13331 13831 13931 14341 14741 15451 15551 16061 16361 16561 16661 17471 17971 18181 18481 19391 19891 19991 30103 30203 30403 30703 30803 31013 31513 32323 32423 33533 34543 34843 35053 35153 35353 35753 36263 36563 37273 37573 38083 38183 38783 39293 70207 70507 70607 71317 71917 72227 72727 73037 73237 73637 74047 74747 75557 76367 76667 77377 77477 77977 78487 78787 78887 79397 79697 79997 90709 91019 93139 93239 93739 94049 94349 94649 94849 94949 95959 96269 96469 96769 97379 97579 97879 98389 98689
ella-rudenko

Реши орфографические и пунктуационные задачи. Выпиши союз, определи, что связывают союзы (однородные члены предложения / части сложносочинённого предложения / части сложноподчинённого предложения).

Пример:

«Прилетели птицы, и всё запело, заворковало».

Союз и связывает части сложносочинённого предложения.

1. Он наш_л рак_вину на дне моря однако сб_реч? её (не)сумел.

 

Союз  

связывает .

 

 

2. Анна (не)отвечала однако я её (не)тор_пил.

 

Союз  

связывает.

 

 

3. ...лёгкую г_рмонию Растрелли он понял как другие (не)умели.

 

Союз  

связывает

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу вычисления функции y= ax^4+b^3/sqrt x + cos^2cдля a, b, c, х, задаваемых при выполнении программы.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

apioslk4533
hristos1212
boldireve617
anazarov80
АлександровнаВладлен243
shyroshka836103
Александрович Владимирович
tofilev
guujuu
Коваль1974
Isaeva_Marin1010
leeka152522
goldenshtein33333
Mukhlaev-Olga
Юлия1972
▲