Shipoopi8
?>

Написать программу на языке паскаль " напишите программу поиска максимального из четырех чисел с использованием подпрограммы поиска большего из двух. "

Информатика

Ответы

arina2403423
Program n1;
var a,b,c,d: integer;
function max(a,b: integer): integer;
begin
if a>b then max:=a else max:=b;
end;
begin
readln(a,b,c,d);
if max(a,b)> max(c,d) then write(max(a,b)) else write(max(c,d));
end.
aureole6452

Ежедневно миллионы людей запускают на своих смартфонах мобильные приложения — это целая культура, развивающаяся в бешеном темпе. Разработчики этих приложений — новые романтические герои, люди в одночасье стать миллиардерами, как создатели Instagram, имея под рукой несколько компьютеров и хорошую идею. Их нигде этому не учат, и в этом они чувствуют своё преимущество и уникальность — всё зависит от тебя самого. Ты берёшь и пишешь программу, и если она работает — значит ты всё сделал верно, если нет — твоё место в топе Apple Store займёт кто-то другой. Главное тут — скорость. Совершенно не обязательно пять лет сидеть за партой, чтобы начать программировать. Это как раз тот случай, когда всё зависит от желания и практики. С чего же всё-таки стоит начать разработку мобильных приложений, Look At Me обсудил с опытными девелоперами.

Vasilii1891

Объяснение:

Ежедневно миллионы людей запускают на своих смартфонах мобильные приложения — это целая культура, развивающаяся в бешеном темпе. Разработчики этих приложений — новые романтические герои, люди в одночасье стать миллиардерами, как создатели Instagram, имея под рукой несколько компьютеров и хорошую идею. Их нигде этому не учат, и в этом они чувствуют своё преимущество и уникальность — всё зависит от тебя самого. Ты берёшь и пишешь программу, и если она работает — значит ты всё сделал верно, если нет — твоё место в топе Apple Store займёт кто-то другой. Главное тут — скорость. Совершенно не обязательно пять лет сидеть за партой, чтобы начать программировать. Это как раз тот случай, когда всё зависит от желания и практики. С чего же всё-таки стоит начать разработку мобильных приложений, Look At Me обсудил с опытными девелоперами.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке паскаль " напишите программу поиска максимального из четырех чисел с использованием подпрограммы поиска большего из двух. "
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Kashtelyan Tamara847
Letajushaya362
elenakarpova709
corneewa20096
ti2107
karkh267
karnakova-a
naratnikova
dpodstrel85
Владимирович_Слабый
Voshchula David393
antilopa001
bal4shovser16
mikchaylovaalex
alexandergulyamov