tatry2005
?>

Впитоне напишите программу, которая вводит два целых числа, a и b ( a < b ), и выводит через пробел 5 случайных целых чисел на отрезке [ a , b ] . входные данные входная строка содержит два целых числа a и b , разделённых пробелом. гарантируется, что a < b . выходные данные нужно вывести в одной строке через пробел 5 случайных целых чисел на отрезке [ a , b ] .

Информатика

Ответы

Михайлович1309
ответ ответ ответ ответ ответ
Впитоне напишите программу, которая вводит два целых числа, a и b ( a < b ), и выводит через проб
AnnaChulyukanova3

#include <iostream>

#include<stdlib.h>

/*

В прямоугольной целочисельной матрице упорядочить элементы, которые размещены на главной диагонале по убыванию

*/

using namespace std;

int main() {

setlocale(LC_ALL,"rus");

cout << "Masiv do sortirovki "<< endl << endl;

int mas[5][5];

for(int i=0; i<5; i++){

for(int j=0; j<5; j++){

mas[i][j]=-10+rand()%90;

cout<<mas[i][j]<<" ";

}

cout << endl;

}

cout << endl << endl;

cout << "Masiv posle sortirovki "<< endl << endl;

/* сортировку тут нужно провести */

for(int i=0; i<5; i++){

for(int j=0; j<5; j++){

cout<<mas[i][j]<<" ";

}

cout << endl;

}

cout << endl << endl;

return 0;

сорри если не правильно.(

Tatyana Anton1475

Что захочешь Об отмене крепостного права говорили с начала 19-го века и только в середине Александр II смог осуществить реформу. Миллионы российских крестьян получили свободу. Но как же проходила подготовка реформы? На каких условиях освобождались крестьяне? Так ли легко им стало жить в первые годы после отмены крепостничества?Было несколько причин отмены крепостного права: оно мешало экономическому развитию страны, грозило нарушением общественного спокойствия, образованная часть общества относилась к крепостничеству как к рабству, грозило для страны скатыванием в разряд второстепенных держав, увеличивалась военно-техническая отсталость России от европейских стран. Реформу готовили несколько лет, и в 1861 году Александр II издал Манифест. Крестьяне стали свободными, но должны были выкупать землю. Экономическое положение крестьян начинает ухудшаться из-за тяжёлых условий выкупа, в связи с этим начинаются бунты. Однако, реформа была нацелена на перспективу и ее результаты должны были сказаться через несколько лет. В стране начнут развиваться капиталистические отношения (наемный труд, увеличится количество фабрик и заводов), повысится урожайность зерновых культур. Но при этом в первое десятилетие проведения реформы ухудшилось экономическое положение крестьян.Какие факты свидетельствуют о наличии крепостной зависимости у крестьян Прибалтики2. Какие двигательные качества спортсмена необходимы для овладении техники прыжка в высоту с разбега любыми Приведите ро одному примеру из 6 качеств.

1 Какие бывают в прыжках в высоту с разбега?

1 Какие бывают в прыжках в высоту с разбега?

ЭТО ТО ЧТО АЩЧОШЕШЬ

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Впитоне напишите программу, которая вводит два целых числа, a и b ( a < b ), и выводит через пробел 5 случайных целых чисел на отрезке [ a , b ] . входные данные входная строка содержит два целых числа a и b , разделённых пробелом. гарантируется, что a < b . выходные данные нужно вывести в одной строке через пробел 5 случайных целых чисел на отрезке [ a , b ] .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mereninka7008
Анна Марина1873
masha812
dvbbdv4
Исмагилова_Саният
avdoyan6621
ilukianienko458
rosik76
Stasyadoma
nchorich55
elizabetmaslova3
leeteukism
Dmitriy793
ВитальевичЕвгеньевич346
npdialog66