lihacheva
?>

Составить алгоритм сложения двух целых чисел b и q, вводимых с клавиатуры. результат сложения записать в виде переменной z. по данному алгоритму написать программу в паскале

Информатика

Ответы

andrey
Блок-схема - в прилагаемом файле.

var b,q,z:integer;
begin
readln(b,q);
z:=b+q;
writeln(z);
end.

Пример:
5 7
12
a-lossev111
Var B,Q,Z:integer;
begin
 WriteLn("Введите B,Q: "); Readln(B,Q);
Z:=B+Q;
WriteLn("ответ: Z= ",Z);
ReadKey();
end.

Составить алгоритм сложения двух целых чисел b и q, вводимых с клавиатуры. результат сложения записа
oyunabaduraeva

var

 menu, D, S: integer;

begin

 Writeln('Введите значение меню');

 Writeln('1 - известна большая диагональ');

 Writeln('2 - известна меньшая диагональ');

 Writeln('3 - Диагонали не известны');

 Readln(Menu);

 case menu of  

   1:  

     begin

       Writeln('Введите площадь и значение большей диагонали');

       Readln(s, d);

       Writeln('Длина меньше диагонали равна: ', (2 * s) / d)

     end;

   2:

     begin

       Writeln('Введите площадь и значение меньшей диагонали');

       Read(s, d);

       Writeln('Длина меньше диагонали равна: ', (2 * s) / d);

     end;

   3:

   Writeln('К сожалению волшебства не будет');

 end;

end.

katarinacorvus825

7-3-3

var

 a, b: integer;

begin

 Writeln('Введите 2 числа:');

 Read(a, b);

 Writeln('Сумма чисел: ', a + b);

 Writeln('Разность чисел: ', a - b);

 Writeln('Целочисленное деление: ', a div b);

 Writeln('Остаток от деления: ', a mod b);

end.

7-3-5

var

 n: integer;

begin

 Writeln('Введите N: ');

 Read(n);

 if n mod 2 = 0 then

   Writeln('Следующее четное: ', n+2)

 else Writeln('Следующее четное: ', n + 1);

end.

КуМир

алг нач цел а, б, с,д ввод а, б с:= div(а,б) д:= mod(а,б) вывод а + б, нс, а-б, нс, с, нс,д кон

алг

нач

цел a,c

ввод a

c:=mod(a,2)

если c=0

то

вывод a+2

иначе

вывод a+1

все

кон

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить алгоритм сложения двух целых чисел b и q, вводимых с клавиатуры. результат сложения записать в виде переменной z. по данному алгоритму написать программу в паскале
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dmitrymakarov003
ele922009226536
jim2k
SERGEI124
tarigor
tigran87-87
fox-cab3444
Нескажу25
matoksana
vladimyrgorbunov
sokolowskayaa
Михаил1121
drozd228758
МАМОНОВА-андрей
▲