alex091177443
?>

Составить программу на языке c# для нахождения объёма и полной поверхности куба, ребро которого b.

Информатика

Ответы

alex13izmailov
Static void Main(string[] args)
{

Console.WriteLine("Введите длинну ребра куба:");

int a = Int32.Parse(Console.ReadLine());

Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");

Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");

Console.ReadLine();

}
inj-anastasia8

Искусство — форма творчества духовной самореализации человека посредством чувственно- выразительных средств (звука, пластики тела, рисунка, слова, цвета, света, природного материала и т.д.). Особенность творческого процесса — в нерасчлененности его субъективно- объективной обусловленности. Возникая как результат творчества конкретного субъекта, произведение искусства в своем бытии обретает надличностный характер.

Искусство – это процесс творческого осмысления бытия во всех его проявлениях. Мир реальный и нереальный заставляет удивляться многих зрителей. Сила духовного преображения выразительных средств в изобразительном искусстве как бы погружает в фантазийные переживания художников. Буйство красок или линий, пятен и ёмких форм как бы зрительно материализует существующие переживания авторов. Поток подсознательной информации, выходящий из-под карандаша или кисти художника, кружит мысли в умах людей, созерцающих их творения.

" Цифровая революция, захватившая со второй половины ХХ века весь социум, коснулась и мира искусства, оказав огромное влияние на его становление и развитие. Взаимодействие технологий и искусства имела место на протяжении всей истории развития человечества. Технология в этом альянсе носила преимущественно прикладной характер, оставалась посредником между Идеей художника и ее материальным воплощением. Продолжая трансформировать плоскость традиционного искусства технологии сегодня настолько захватывают творца, что его эксперименты с «материалом» заслоняют собой все иные смыслы и назначения искусства, создавая искусство технологий.

ВСЕГДА РАДА )))


Пять примеров искусств информац процессов в технической системе
Bsn1704
Векторное представление заключается в описании элементов изображения математическими кривыми с указанием их цветов и заполняемости (например, круг и окружность – разные фигуры). Красный эллипс на белом фоне будет описан всего двумя математическими формулами – прямоугольника и эллипса соответствующих цветов, размеров и местоположения. Очевидно, такое описание займет значительно меньше места, чем в первом случае. Еще одно преимущество – качественное масштабирование в любую сторону. Увеличение или уменьшение объектов производится увеличением или уменьшением соответствующих коэффициентов в математических формулах. К сожалению векторный формат становится невыгодным при передаче изображений с большим количеством оттенков или мелких деталей (например, фотографий). Ведь каждый мельчайший блик в этом случае будет представляться не совокупностью одноцветных точек, а сложнейшей математической формулой или совокупностью графических примитивов, каждый из которых, является формулой. Это приводит к утяжелению файла. Кроме того, перевод изображения из растрового в векторный формат (например, программой Adobe Strime Line или Corel OCR-TRACE) приводит к наследованию последним невозможности корректного масштабирования в большую сторону. От увеличения линейных размеров количество деталей или оттенков на единицу площади больше не становится. Это ограничение накладывается разрешением вводных устройств (сканеров, цифровых фотокамер и др.).

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке c# для нахождения объёма и полной поверхности куба, ребро которого b.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

skrepka397412
gav973
Nefedova1432
IPMelnikovR146
fouettearoma
Феофанов_Никита1067
zhunina71807
happych551
phiskill559
olqa27
ирина Альбертовна
makashi28
Барскова1943
zdl2008
Mariya694