arnika-ooo1
?>

Составить программу вычисления длины окружности и площади круга одного и того же радиуса против мне программу программу и блок-схему записать отчет по результатам тестирования занести в таблицу

Информатика

Ответы

marinadetsad
Вот тебе программа, блок схему по ней составь сам, это не сложно. А что за таблица - хз, видать тоже сам будешь заполнять
Var   r: Real;
begin
 Write('Введите радиус: ');
 Readln(r);
Writeln('Длина окружности: ',2*pi*r:2:2);
Writeln('Площадь круга: ',pi*Sqr(r):2:2);
 end.
PetrovDrozdov1785

1.) программаға сәйкес операцияларды орындауға арналған компьютердің негізгі құрылғысы, қызметтік бөлігі. Көптеген жартылай өткізгішті элементтерден тұратын және компьютерде барлық есептеулер мен ақпарат өндеу жұмыстарын орындайтын электрондық микросхема. Қазіргі компьютерлерде бір немесе бірнеше процессорлар жұмыс істейді.

2.Процессор деген компьютердегі барлық қызметті атқарып тұрған адамның миы сияқты құрылғы, арифметикалық-логикалық қызметтер атқарады. процессорды CPU американдық компаниялар Intel, AMD жасап шығарады.

ОЗУ деген қысқа мерзімге мәлімет сақтауға арналған. компьютерде жасалып жатұан операциялардың бәрң осы озуда сақталады. компьютерді өшіргенде бәрі кетіп қалады.

Материнская плата деген компаның орталық астанасы. Процессор, озу, слоттар, жесткий диск бәрң соған қосып жалғанады.

Видеокарта деген графикалық ақпараттардың қалыпты жұмыс істеуіне арналған. Видео және ойындардың графикасына жауап беретін құрылғы осы.

Объяснение:

panstel

Объяснение:

1) Как при решении задач обозначают информационный объем сообщения?:

1)I

2) К какому виду программного обеспечения относят текстовые и графические редакторы, редакторы презентаций, мультимедийные проигрователи. (в ответе укажите только одно слово)

Прикладное

3) Как называется поименованная область памяти, хранящая в себе любые данные?( в ответе запишите слово)

Файл

4) Пользователь работал с каталогом C:\Документы\Договоры\Продажа. Сначала он поднялся на один уровень вверх, затем спустился в каталог затем спустился в каталог Покупка. Укажите полный путь каталога, в котором оказался пользователь:

2) C:/Документы/Договоры Покупка

5) В некотором каталоге хранился файл с именем ex.pas. После того как в этом каталоге создали подкаталог Pascal и переместили в него файл ex.pas, полное имя файла стало C:\Olimp\Ivanov\Pascal\ex.pas. Каким было полное имя этого файла до перемещения?:

2) C:/Olimp/Ivanov/ex.pas

6) Валя шифрует русские слова, записывая вместо каждой буквы её код (см. таблицу). Даны кодовые цепочки:

232323 654313 210201 203033

Найдите среди них ту, которая имеет только одну расшифровку, и запишите в ответе расшифрованное слово.

ответ - Бита

7) Агент 007, передавая важные сведения своему напарнику, закодировал сообщение придуманным шифром. В сообщении присутствуют только буквы из приведённого фрагмента кодовой таблицы. Определите, какое сообщение закодировано в строчке

€ ? ? € ? ? €

М - € ? ; Ы - ? ? € ; Ш - ? ? ; К - ? € ; А - ? € ?

€ ? ? € ? ? € = МАК.

8) К графическим форматам растровой графики относят?:

1) bmp

4) TIFF

9) Как называется вид компьютерной графики, основанная на математических вычислениях?:

3) фрактальная

10) Процесс оформления текста в информатике называют форматированием. К чему оно может быть применено?:

5) все варианты верны

11) Согласитесь или не согласитесь с утверждениями:

1) Отличием текстового редактора от текстового процессора является то, что функционал текстового редактора шире. Нет

2) Список - демент визуализации информации демент? Не понятно что это (

3) Gimp- растровый графический редактор ДА

4) Delete удаляет символ справа от курсора Да

12) Как называется минимальный объект компьютерной презентации?:

2) слайд

13) Сколько Кбайт содержится в 24576 битах? ( в ответе укажите число, единицы измерения писать не нужно)

ответ - 3

14) Чему равна разрядность двоичного кода , если количество кодовых комбинаций равно 512?

ответ - 9

15) Укажите информационные процессы:

1) сбор

3) хранение

4) обработка

5) передача

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу вычисления длины окружности и площади круга одного и того же радиуса против мне программу программу и блок-схему записать отчет по результатам тестирования занести в таблицу
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

keshka12719
lazu8375
Панков1101
galiyamart6671
Petrosienko_Larisa,1908
lazu8375
spodobnyi
goldenshtein33333
com4047797
svetavancevich
kotsur
Ахади
LIN1022
armusaeff
beyound2006193
▲