puma802
?>

Напишите программу, которая определяет сколь раз входит в строку данное слово. Пример: чай стол чай печь стул дом чай ответ: 3. pasqal

Информатика

Ответы

Zolotnik974620
Уже отвечал, но все же такое решение актуальнее: 

var 
ar:array[1..10] of integer;
max,min,i,kmax,kmin:integer;
begin
randomize;

max:=0;
min:=1000;

for i:=1 to 10 do begin  
ar[i]:=random(1000)+1;  
if (ar[i] > max) then 
  begin max:=ar[i]; kmax:=i; end 
    else if (ar[i] < min) then begin min:=ar[i]; kmin:=i; 
end;  
write(ar[i],' ');
end;

writeln();

if (kmax > kmin) then for i:=kmin+1 to kmax-1 do write(i,' ') 
  else if (kmax < kmin) then for i:=kmax+1 to kmin-1 do write(i,' ');
end.

P.S. В решении выше есть далеко ни одна ошибка ;)
Mariya694

Объяснение:

1) #include <iostream>

using namespace std;

int main()

{

   int a, b;

   cout<<"Enter number 1";

   cin >> a;

   cout<<"Enter number 2";

   cin >> b;

   int res = a + b;

   cout << "Result - " << res << endl;

   return 0;

}

1.1) К целочисленному типу

1.2)2 входных значения

1.3)1 результат

1.4)(я не понимаю какие стрелки)

1.5)A + B = RES

2) #include <iostream>

using namespace std;

int main()

{

   float speed, time;

   cout<<"Enter speed";

   cin >> speed;

   cout<<"Enter time";

   cin >> time;

   int length = speed * time;

   cout << "Length- " << length << endl;

   return 0;

}

2.1) К дробному типу

2.2)2 входных значения

2.3)1 результат

2.4)(я не понимаю какие стрелки)

2.5)S = V * t

3. Слово Integer

4. можно: Vasya СУ-27 @mail_ru

                m11 Петя СУ_27 lenta.ru

                 m 1 Quo vadis СУ(27)

  нельзя: 1m Митин брат _27 "Pes barbos"

5. b!

6. в)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая определяет сколь раз входит в строку данное слово. Пример: чай стол чай печь стул дом чай ответ: 3. pasqal
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Alekseevna
books
om805633748
Panda062000
infoproletarskay745
faberlic0168
Babushkina27
zinasekina4
Ушакова1902
kostavaani
dmitrievanata83538
Татьяна1252
ksoboleva
majorovnatalya5
Stanislavovna1237