?>
Не получается составить программу (язык паскаль) вычисления сопротивления электрической цепи, состоящей из двух последовательно соединенных сопротивлений. (величина первого сопротивления 15 ом, второго сопротивления 27, 3 ом)вот как начал составлять программу. uses crt; var x, y, c: real; begin clrscr; write('введите 1 '); readln (x); write ('введите 2 '); readln (y); readln(c); c: =(x*y)/(x*y); writeln('c', c: 8: 2); readln; end.
Ответы
Сопротивление при последовательном соединение равно сумме двух сопротивлений
uses crt;
var x,y,c:real;
begin
write('Введите 1 сопротивление...');
readln (x);
write ('Введите 2 сопротивление...');
readln (y);
c:= x + y;
writeln('Сопротивление ',c);
End.