Появится верхнем в левом углу
Объяснение:
Инструмент Копирование используется для копирования выделенного объекта в программе Paint. Это удобно, если на картинке нужно увеличить количество одинаковых линий, фигур или фрагментов текста.
На вкладке Главная в группе Изображение щелкните Выделение и перетащите указатель, чтобы выделить область или объект, который нужно скопировать.
В группе Буфер обмена щелкните Копировать (комбинация Ctrl + C).
В группе Буфер обмена щелкните Вставить (комбинация Ctrl + V).
Когда объект выделен, переместите его на новое место на изображении.
1. 3D-моделирование — процесс создания трёхмерной модели объекта. Задача 3D-моделирования — разработать зрительный объёмный образ желаемого объекта.
если нужно → (Трёхмерная графика — раздел компьютерной графики, посвящённый методам создания изображений или видео путём моделирования объёмных объектов в трёхмерном пространстве.)
2. Пиксель-наименьший логический двумерный элемент цифрового изображения в растровой графике, или [физический] элемент матрицы дисплеев, формирующих изображение.
3. Инструменты рисования (прямоугольник, линия, дуга, окружность, дуга, многоугольник, ручная работа)
Инструмент прямоугольник позволяет рисовать фигуры: прямоугольники и квадраты.
Линия: этот инструмент используется для рисования прямой линии.
Дуга — это ориентированное ребро.Упорядоченная пара вершин (v, w), где вершину v называют началом, а w — концом дуги.
Инструмент Многоугольник предназначен для создания собственных фигур с любым количеством сторон.
ручная работа, не нашёл :(
4. Инструменты модификации (перемещение, тяни/толкай, вращение, следуй за мной, масштабирование, контур)
Перемещение (Move) предназначен для перемещения различных объектов в программе Фотошоп: фигур, слоев, выделенных частей изображения. Основное назначение инструмента — перетаскивать объекты, а точнее Слои (layers), на которых эти объекты находятся
инструмент Push/Pull («Тяни/Толкай»), позволяющий любую плоскость «выдвинуть» в сторону, создав по мере.
Вращение- Этот инструмент используется для вращения активного слоя, выделения или контура. При щелчке этим инструментом по изображению или выделению открывается диалог Вращение.
Инструмент «следуй за мной» может создавать объемные фигуры, двигая их вдоль любой выделенной линии.
Инструмент масштабирование- используется для изменения размера слоя, выделения или контура.
Инструмент контур - позволяет создавать сложные выделения, называемые кривыми Безье, почти как «Лассо», только с гибкостью векторных кривых. Кривую можно редактировать, сохранять, импортировать, экспортировать; с её можно рисовать и создавать геометрические фигуры. У контуров есть свой Диалог.
5. Основные инструменты (выбор, компонент, палитра, ластик)
Выбор- Позволяет помещать отдельные компоненты в текущее выделение.
Компонент — множество классов и языковых конструкций, объединенных по общему признаку. Компоненты реализуются с стандартных конструкций, таких как классы.
палитра — ограниченный набор цветов, доступный графической системе компьютера.
Инструмент «Ластик» позволяет либо заменить цвет пикселов фоновым цветом, либо сделать их прозрачными.
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу которая вычисляет среднюю скорость по введенным с клавиатуры двум скоростям и двум отрезкам времени
v1,v2,t1,t2:longint;
begin
write('Write 2 speeds through the space: ');read(v1);readln(v2);
write('Write 2 time interval through the space: ');read(t1);readln(t2);
writeln('Average speed: ',(v1-v2)/(t1-t2):0:2); // здесь можешь формулу поменять если что
end.