Nikolai172
?>

Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных

Информатика

Ответы

kostavaani
Program suma;
const n = 10;
Var a:array [1..n] of integer;
    i, sum:integer;
begin
  sum:=0;
  for i:=1 to n do read(a[i]);
  for i:=1 to n do if a[i] < 0 then Inc(sum);
  write(sum);
end.
bk4552018345

Растровое изображение (лат. rastrum — грабли) — изображение, представляющее собой сетку (мозаику) пикселей — цветных точек (обычно прямоугольных) на мониторе, бумаге и других отображающих устройствах. Растровую графику редактируют с растровых графических редакторов.

Векторная графика представления объектов и изображений (формат описания) в компьютерной графике, основанный на математическом описании элементарных геометрических объектов, обычно называемых примитивами, таких как: точки, линии, сплайны, кривые Безье, круги и окружности, многоугольники.

Объяснение:

Не за что.

afomin63

ответ:Home – перемещение курсора ввода текста в начало строки (на неполных клавиатурах тот же эффект достигается через комбинацию клавиш fn + ←).

Home – перемещение курсора ввода текста в начало строки (на неполных клавиатурах тот же эффект достигается через комбинацию клавиш fn + ←)

End – перемещение курсора ввода текста в конец строки (на неполных клавиатурах тот же эффект достигается через комбинацию клавиш fn + →).

←↑→↓ - клавиши перемещения курсора ввода по тексту.

Ctrl + → - перемещение курсора на одно слово вправо.

Ctrl + ← - перемещение курсора на одно слово влево.

Page Up – на экранную страницу вверх.

Page Down – на экранную страницу вниз.

Ctrl + Page Up – на страницу вверх.

Ctrl + Page Down – на страницу вниз.

Ctrl + Home – переход в начало текста / документа.

Ctrl + End – переход в конец текста / документа.

Shift + F5 – переход к месту недавнего редактирования текста

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Никита227
taanaami75
janepustu
Носов Тоноян
Владимир1524
elena-novikova-1992
mikchaylovaalex
yuklimochkina3
Алина1564
kon200182
zsv073625
tobolenecivanov1675
Sergeevna-Makarov
Misyura_Viktoriya1683
troian07
▲