EVLAMPIN56
?>

Дано действительное число s-площадь квадрата.составить программу , определяющую его сторону и периметр .

Информатика

Ответы

kortikov77
Program kol_vo_elementov;
var a, b, p:real;
begin
writeln('Введите число');
readln(a);
b:=sqrt(a);
p:=4*b;
writeln('b=',b);
writeln('p=',p);
end.
igorshevkun
Uses GraphABC; 
procedure Draw(x, y, l, u : Real; t : Integer);

procedure Draw2(Var x, y: Real; l, u : Real; t : Integer);
begin
Draw(x, y, l, u, t);
x := x + l*cos(u);
y := y - l*sin(u);end; 
begin
if t > 0 then
beginl := l/3;Draw2(x, y, l, u, t-1);Draw2(x, y, l, u+pi/3, t-1);
Draw2(x, y, l, u-pi/3, t-1);Draw2(x, y, l, u, t-1);end
else
Line(Round(x), Round(y), Round(x+cos(u)*l), Round(y-sin(u)*l))end;
begin
SetWindowSize(425,500);
SetWindowCaption('Фракталы: Снежинка Коха');
Draw(10, 354, 400, pi/3, 4);Draw(410, 354, 400, pi, 4);
Draw(210, 8, 400, -pi/3, 4);end.
Yuliya Aleksandr282
 Вот порядок приготовления пельменей. В посуду смешивают яйцо,вода, мука. чуть соли. .Тесто замешивают до консистенции,чтоб можно было резать ножом.  Дальше            Некоторые раскатывают большой сочень потом стаканом  или другой формой выдавливают  лепешечки на посредственно для пельменей туда кладут фарш слепили и готово.                                                                                                          Другие раскатывают тесто под вид колбаски ,затем ножом эту колбаску разрезают на равные части,которые раскатывают для фарша.  Я знаю три вида формы пельменей.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дано действительное число s-площадь квадрата.составить программу , определяющую его сторону и периметр .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

yamal-toy
katrin819
chermen40
sherifovaelina
Vetroff-11
milenaochirova01017424
alexeytikhonov
Nadezhda
ViktorovnaKraeva634
ellyb106786
Shelchkowa453
sve707ta
pavtrusov
apromovich1
smirnovaL1286