ТигранКалмыкова
?>

Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?

Информатика

Ответы

yakushkinayuliya
#include <stdio.h>
#define MINUTES_PER_HOUR 60

int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}
fedchenkoofficial
Интернет по сути своей не представляет опасности для подрастающего поколения. Вредоносное влияние оказывают многочисленные сайты и всплывающие окна рекламного характера. Помимо образовательной роли виртуальная реальность таит и множество негативных моментов, в особенности для детей. Это может быть:

незаконный контент: «взрослая» реклама табака, алкоголя, секса, азартные игры, порнография;платные сервисы и услуги, которые оплачиваются отдельно;призывы к асоциальному поведению, насилию и жестокости;пропаганда сексуальной эксплуатации и суицидального поведения;общение на форумах и чатах с мошенниками, аферистами и преступниками под личиной доброжелателей;вынуждение предоставления личной информации ребенка или его семьи, которая может быть использована в преступных целях;Интернет-зависимость.
Dmitrievna Lvovich
#include <iostream>
#include <conio.h>
#include <time.h>
using namespace std;

void main()
{
 srand(time(NULL));
 setlocale(0, "");
 int arr[17];
 int a, b, chet=0, nechet = 0;
cout << "Введите диапазон ." << endl << "Нижняя граница диапазона: "; cin >> a; cout << "Верхняя граница диапазона: "; cin >> b; cout << endl;
for (int i = 0; i < 17; ++i)
{
  arr[i] = a + rand() % (b-a+1);
  cout <<" "<<arr[i];
}
for (int i = 0; i < 17; ++i)
{
  if (arr[i] % 2 == 0) chet++;
 else nechet++;
} if (chet > nechet)
 cout << " \n Четных больше";
else if (nechet>chet)
 cout << "\n Нечетных больше";
else cout << "\n Одинаковое количество четных и нечетных";
 _getch();
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Vyacheslavovna240
Vladimirovich351
Шабунина-Евгения1883
Зинина-Олесия
GridnevaVNIGNI&quot;
Ignateva737
impulsmc715
sttig
Bi-1704
Japancosmetica
Викторович
Burov1446
Sosovna Dmitrievich22
oslopovavera
swetlanafatinia7323